Mon ordi ne détecte pas mon ipod nano 8gb

Léanouu

Membre junior
20 Décembre 2008
12
0
26
Je sais que j'ai déjà écrit un message, mais j'ai besoin d'une réponse ! Car demain je par' en vacance et je veux utiliser mon nouvel ipod !
Hier, l'ordi faisait du bruit lorsque je connectais mon ipod, maintenant, il n'en fait plus.
J'ai fais les "5 r" conseillé par Apple, toujours rien !
Même itunes (dernière version) ne le détecte pas !

Merci d'avance.
 

Léanouu

Membre junior
20 Décembre 2008
12
0
26
Okay, je vais essayer tout de suite.

Je te dit si ça à marché ...
Mais, dois-je brancher l'ipod avant d'avoir installer itunes ou le contrair' ?
 

Léanouu

Membre junior
20 Décembre 2008
12
0
26
Okay, c'est ce que j'ai fais.

Mais est-ce normal que l'assistant d'installation ne veuille pas me l'installer car il ne trouve pas le pilote ?
 

Léanouu

Membre junior
20 Décembre 2008
12
0
26
J'ai supprimer tout ce qui s'apparentait à Apple && itunes sur mon ordinateur (portable-windows xp) && j'ai branché l'ipod, l'ordinateur l'a détecté, a fait un bruit normal, mais l'assistant d'installation ne veut toujours pas me l'installer et itunes ne le détecte pas !

=(

Merci pour ton conseil, en aurais-tu d'autre car j'en ai absolument besoin pour demain, je par' en voyage !

Merci d'avance.
 

Léanouu

Membre junior
20 Décembre 2008
12
0
26
Merci de m'avoir répondu ! :D

J'ai finalement pût installer mon ipod' sur un autre ordinateur.

J'ai même réussi à mettre des photos dedans !

x'dd

Bref, merci pour tout !