• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

mon OS X 10.1 à perdu Classic

commeconvenu

Membre junior
22 Septembre 2001
11
0
Bonjour,
Quelqu'un sait-il comment faire pour indiquer à os X ou se trouve le système "classic" (9.2.1). Car j'ai effacé une partition par erreur, et j'ai installé un nouveau os 9.2.1 sur une autre partition, et depuis, impossible de démarer un application classic sous os X, alors que dans les préf "démrage de os X, le nouveau "classis" est bien visible et je peux redémarer dessus.

bizare bizare ?
 

Einbert

Membre d’élite
Club MacG
24 Avril 2001
1 236
20
Sympa ce pseudo Mart&Chris (c'est quoi, le nom d'une entreprise ?)...
Voilà comment il faut faire...Tu vas dans les préférences, puis tu sélectionnes classic et là tu choisis la partition où se trouve le OS 9.2.1...Puis tu sélectionnes démarrer et le tour est joué !!

++
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
C'est surement parce que ton nouveau système n'est pas "classiqué".

Sous OS 10.1, essaye d'aller dans menu pomme, préférences système, bouton Classic

Quand le panneau Classic s'ouvre, va dans l'onglet "démarrer/arrêter", et si ta partition apparaît, sélectionne là (grisée), et appuie sur le bouton démarrer.

Normalement, OS X devrait t'ajouter des ressources dans cette partition, et démarrer Classic.

Si cela ne marche pas, c'est sans doute que l'installation de ta partition 9.2.1 est foirée.