Mon passage à Panther

clampin

Membre d’élite
Club MacG
22 Septembre 2000
1 002
177
49
Louvain-La-Neuve, Belgique
www.clampin.com
Salut,

Soit un Imac G3 350mhz 384 Méga de ram, Disque dur 80 GB, Macos 10.3.2

J'ai installé hier Panther en faisant simplement une mise à jours de Mac os 10.2.8 et pas une Clean Install (c'est important visiblement)

Ce matin j'ai allumé mon imac normalement. J'ai travaillé dessus pendant 2h avant que le problème ne survienne.

En fait Aqua s'est bloqué totalement, avec le petit balon de plage qui tourne tout seul. Impossible de lancer une autre application.

Après 10 min, mon mac semble retrouver ses esprits et me rend la main.

Les application ouvertes étaient Mail.app 1.3.3 (v612), Safari 1.2, proteus 3.03. et le terminal. Donc rien de bien méchant tout de même....

Donc après encore 10 min d'attente je parviens à quitter ma sessions en faisant la combinaison Pomme-Maj-Q.

Là je me retrouve avec un écran noir et login :

Je tape mon login (clavier querty évidement), puis mon pass

je tente un exit.... il reviens à l'écran noir - Login :

Je retape mon login et mon pass et je fais un sudo reboot.

Il m'affiche un tas de message bizaroide et fini par rebooter.

Maintenant j'écris ce mail en espérant qu'il ne plantera plus...

Je pense faire une clean install cet aprèm pour voir si ca change quelque chose.....

Voilà mon expérience (douloureuse) avec Panther
 

Bilbo

Vétéran
Club MacG
17 Octobre 2001
7 084
727
Strasbourg
clampin a dit:
Je pense faire une clean install cet aprèm pour voir si ca change quelque chose.....
Tu vas peut-être un peu vite en besogne.
Il a peut-être eu une quinte de toux qui ne se reproduira pas. Cela dit, une clean-install n'a jamais fait de mal.

À+