Mon PowerBook ne démarre plus !!!!!!

zemzem

Membre confirmé
16 Novembre 2002
351
24
CH-GE / FR-07
PowerBook G4 1Ghz combo ne veux plus démarrer ... Quand j'appuie sur la touche de démarrage, il fait un Bip anormal puis le voyant lumineux s'allume quelque secondes et clignotte deux fois ...puis reste encore allumé quelque secondes et clignotte deux fois...etc... L'écran n'a aucunes réactions..
J'ai réussi a mettre le DVD d'instal, mais il ne veux pas démarrer avec la touche C. (ni "alt" d'ailleur) ???? Quelqu'un a une idée ??
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 027
266
Sans doute une barrette de ram défectueuse ou mal enfichée.
Commence par retirer la barrette de ram supérieure et redémarre.
 

zemzem

Membre confirmé
16 Novembre 2002
351
24
CH-GE / FR-07
merci pour ta réponse, en désespoire de cause je suis allé me coucher et ce matin, il a démarré comme si de rien n'était ... ( juste la date qui n'était pas à jour ) ???? Puis j'ai voulu redémarrer sur le DVD d'instal pour lancer "utilitaire disk" et là, rebelotte, il ne redémarre plus...
 

Patmac

Membre confirmé
9 Novembre 2002
262
0
salut

peut être un probleme un d' alimentation même surement

bonne chance
 

zemzem

Membre confirmé
16 Novembre 2002
351
24
CH-GE / FR-07
Bon, j'ai changé de slot la barrette, et la machine redémarre.Ce qui veux dire que c'est le slot de la carte mère qui déconne .... J'y mets un coup de TechToolPro4 et si il faut je fait changer la carte mère....
Ce que je ne vous ai pas dit, c'est que je l'ai acheté samedi,instalé dimanche....Heureusement que ca arrive maintenant !!!