Mon Widget météo ne fonctionne plus

M

Membre supprimé 2

Invité
Mon Widget météo ne fonctionne plus.

J’obtiens ce message de http://wwwa.accuweather.com

Server Error in '/NWO' Application.

Configuration Error

Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

Parser Error Message: The browser or gateway element with ID 'safari1plus' cannot be found.

Source Error:
Line 4: -->
Line 5: <browsers>
Line 6: <browser refID="safari1plus">
Line 7: <controlAdapters>
Line 8: <adapter controlType="System.Web.UI.WebControls.Menu" adapterType="" />

Source File: \\adcfs9\data\AccuWeb2\pub2004\NWO\App_Browsers\BrowserFile.browser Line: 6


Quel est le fichier en question et où est-il ?
 
M

Membre supprimé 2

Invité
J’ai le même problème sur mon Mac sous Leopard.
Cela vient d’Apple qui ne supporte plus les anciens systèmes. Le serveur de mise à jour des données n’est plus actualisé pour LEOPARD. C’est comme la conversion des devises de la Calculette qui ne fonctionne plus non plus. Ça marche sur SNOW LEOPARD et LION (jusqu’à ce qu’ils soient considérés comme obsolètes par Apple). Il y a pourtant une obligation légale en France d’assurer le S.A.V. dix ans… :mad:
 

Madalvée

Membre un peu pommé
Club MacG
26 Décembre 2009
3 562
676
43
Besançon (25)
Cela vient d’Apple qui ne supporte plus les anciens systèmes. Le serveur de mise à jour des données n’est plus actualisé pour LEOPARD. C’est comme la conversion des devises de la Calculette qui ne fonctionne plus non plus. Ça marche sur SNOW LEOPARD et LION (jusqu’à ce qu’ils soient considérés comme obsolètes par Apple). Il y a pourtant une obligation légale en France d’assurer le S.A.V. dix ans… :mad:

Sauf que ça marchait encore sous Tiger il y a trois jours, ils abusent.