Montage auto des unités réseau...

IP

Membre confirmé
4 Décembre 2001
358
286
Pas loin des lavandes
J'ai beau chercher dans les FAQ, personne n'explique EN FRANCAIS et EN MACINTOSH (pas en UNIX) comment monter à l'ouverture de session des unités réseau.

Si la fonction Se connecter a un serveur... marche sans problème, je n'ai trouvé nulle part le sélecteur permettant de sélectionner avec des cases à cocher les unités à monter au démarrage
mad.gif

C'est pas que je regrette Mac OS 9, mais j'ai une allergie quand je tape des commandes en mode texte (17 ans de Mac OS ça laisse des traces...)

Pour complêter mon problème, peut ont aussi monter une unité réseau liée au username (du type smb://domaine;nomserver/users$/username)
confused.gif
 

Bilbo

Vétéran
Club MacG
17 Octobre 2001
7 085
730
Strasbourg
Si tu veux faire à la MacOS, le plus simple à mon avis est de te connecter et de mettre des alias de tes volumes réseaux à un endroit qui te convient (les favoris par exemple). La connexion se fera dès que tu cliqueras dessus.

Pour les méthodes à la "UNIX" il faut utiliser NetInfo Manager. Fais une recherche sur les forums, tu trouveras.

A+

[04 décembre 2001 : message édité par Bilbo]
 

macintroll

Membre d’élite
Club MacG
9 Septembre 2001
1 327
75
49
Trolland
macintroll.free.fr
As tu essayé sharity ?
c'est un petit shareware qui permet notament de "s'incruster" sur un reso PC !
grin.gif


au demarrage le serveur se lance et il me suffit de cliquer sur son icone (bureau) pour voir la liste des ordis connectés ?

c pas un truc comme ca que tu cherche ?
wink.gif
 

iManu

Membre émérite
23 Février 2001
631
19
Toulouse
Jai eu ce pb avec ma station sun, et c'est effectivement en tapant dans le netinfo manager que ça s'est réglé.
Cherche avec le mot clé NFS et tu devrais trouver.
Ceci dit, ç'a pas été rigolo tout le temps...
Fais gaffe