10.13 High Sierra Mot de passe administrateur ne fonctionne pas

Alizée12

Nouveau membre
9 Mars 2021
5
0
26
Bonsoir,

Comme indiqué dans le titre, je ne parviens pas à installer un logiciel sur mon Mac car il me demande le nom d'utilisateur et le mot de passe, qu'il ne reconnait pas. J'ai essayé énormément de techniques avant de poster ici mais rien n'a fait...

J'ai :
  • réinitialisé le mot de passe via la manip (commande + R, utilitaire , resetpassword)
  • vérifié que mon clavier restait bien en mode "français"
  • réinitialisé le smc
  • tenté de créer un nouveau compte admin
Auriez-vous une solution s'il vous plaît ?
Si oui, merci de fournir des explications simples avec un langage adapté à une personne qui n'y connaît rien :D
Bonne soirée !
 
Dernière édition par un modérateur:

izel mor

penn ar bed
4 Juin 2020
1 035
105
34
Bonsoir,

Tenté de créer... est-ce à dire que tu n’as pas réussi ?
Es-tu sûr d’être dans une session administrateur ? Le système peut te demander un mot de passe mais normalement, il ne demande pas le nom d’utilisateur sauf si tu n’es pas administrateur de la session ouverte.
As-tu vérifié dans les préférences système ?
 
Dernière édition par un modérateur:

Alizée12

Nouveau membre
9 Mars 2021
5
0
26
Bonjour,
Effectivement je n'ai pas réussi.
Dans les préférences systèmes je n'ai qu'un compte utilisateur sous lequel il est inscrit "standard".
 

Berthold

Bricoleur du dimanche
Club MacG
5 Novembre 2004
4 802
4 542
par là-bas, environ.
Bonjour,
le cas échéant, as-tu lu ce fil ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 186
9 377
Nancy___
Quel est ton OS actuel ?
 
Dernière édition par un modérateur:

izel mor

penn ar bed
4 Juin 2020
1 035
105
34
Dans les préférences systèmes je n'ai qu'un compte utilisateur sous lequel il est inscrit "standard".

Bonjour,
Il est donc normal, si j’ose dire, que tu ne puisses pas installer de logiciels.

Tu as un lien donné par @Berthold qui te permettra de revenir à une situation normale (message #4). Ce dysfonctionnement de HS est souvent provoqué par une tentative de modification du nom d’utilisateur de l’administrateur. Lis bien dans le détail. En résumé, il faut supprimer un fichier vide qui te permettra, en se recréant, de réenclencher, sans toucher à tes données, le cycle de finalisation. Attention, la procédure diffère selon que FileVault (cryptage) est ou non enclenché.

Quand il te sera demandé de créer un utilisateur, il est impératif de ne pas employer le même nom que l’actuel (tu détruirais tes données) mais absolument un autre, toto et comme mot de passe toto, comme le propose souvent @macomaniac. Ne pas oublier de cocher la case d’administration pour toto. Ensuite il suffira à l’utilisateur toto de redonner l’administration à ton compte depuis les préférences système
 
Dernière édition par un modérateur:

Alizée12

Nouveau membre
9 Mars 2021
5
0
26
J'ai essayé cette manip mais voici ce qui s'affiche :
1615402337308.png
Et à la suite de cela, aucun changement.
Mon OS actuel est le High Sierra (Si c'est bien ça)
 
Dernière édition par un modérateur:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 328
4 636
J'ai essayé cette manip mais voici ce qui s'affiche :
Le souci est que tu n'as pas mis un espace entre Macintosh et HD...

1615402337308.png

...la bonne ligne de commande est celle-ci...
Bloc de code:
rm /Volumes/"Macintosh HD"/var/db/.AppleSetupDone
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 186
9 377
Nancy___
Ce dysfonctionnement de HS est souvent provoqué par une tentative de modification du nom d’utilisateur de l’administrateur.
Est ce que ça n'est pas aussi un bug bien connu de @macomaniac , spécifique de High Sierra ? Pas besoin de vouloir changer le nom du compte pour que le compte admin de High Sierra perde ses pouvoirs d'admin, me semble-t-il…


Mon OS actuel est le High Sierra (Si c'est bien ça)
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 796
1 682
Angoulême
  • J’aime
Réactions: izel mor

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 328
4 636
Sauf si le disque dur ne s'appelle pas Macintosh HD :D
Au lu des autres messages et de ses tentatives, ce serait ballot que son disque dur interne ne porte pas ce nom. ;)
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 456
4 650
Là-haut
Pas besoin de vouloir changer le nom du compte pour que le compte admin de High Sierra perde ses pouvoirs d'admin, me semble-t-il…

Le « bug » n’est que la conséquence de mauvaises manipulations dans les Préférences Système > Utilisateurs et groupes en vue de changer le nom abrégé du compte administrateur.

J’utilise encore quotidiennement High Sierra, je l’ai réinstallé à l’occasion, sur diverses machines, et jamais il n’a changé de statut d’un compte administrateur par l’opération du saint-esprit Apple.

Mais comme Alizée12 ne répond pas aux questions et ne raconte que la surface des choses, cette affaire ne risque pas d’avancer bien loin.
 

Alizée12

Nouveau membre
9 Mars 2021
5
0
26
Je n'ai pas répondu à quelle(s) question(s) ?
Je suis désolée mais je n'y connais absolument rien donc si je réponds à côté ce n'est évidemment pas de la mauvaise volonté...

Le souci est que tu n'as pas mis un espace entre Macintosh et HD...
Merci, je re tente.
--------------------------------------------------
Le problème a bien été résolu, mille mercis !!!
 
Dernière édition par un modérateur:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 328
4 636