Mot de passe impossible à saisir

lsalander

Membre confirmé
10 Novembre 2009
92
4
Bonjour et bonne année !

Voilà un souci que je n’avais jamais rencontré : je suis chez une amie dont l’ex a fait un mot de passe complètement fou pour l’accès wpa

Il est très long mais avec des caractères spéciaux que je ne peux pas taper quand je suis dans la saisie du mot de passe sur mon mac en voulant accéder au réseau.
J’ai tenté d’ecrire Le mot de passe dans le bloc notes et de copier coller : impossible.
Impossible aussi de saisir les caractères spéciaux directement dans la barre de saisie du wpa2.
Je ne peux donc pas accéder à cette box depuis un moment et elle ne peut pas communiquer son code à ses invités depuis des lustres... moi je dis , ça suffit !

Quelqu’un pourrait-il nous sortir de ce mauvais pas ?

Les caractères sont le 0 barré et la barre verticale dont j’ignore le nom ...
J’ai essayé de changer les claviers fR pc fR num et fR mais rien n’y fait.

Un grand merci .
 

lsalander

Membre confirmé
10 Novembre 2009
92
4
Merci ! Je sais comment les saisir le souci est que c’est impossible de saisir de tels caractères spéciaux dans la barre de saisie du code wpa sur Mac! Ces raccourcis claviers y sont inopérants alors que j’ai pu saisir le code sans souci dans m’en bloc notes comme j’en l'écrivais
 
Dernière édition:

banane pourrie

Membre confirmé
15 Octobre 2003
98
11
Saint-Priest, France
Bonjour,

franchement à ta place je me prendrais pas la tête et je ferais un reset de la box. Il doit y avoir des instructions sur le site du FAI. Comme ça tu reviens au code WPA d'origine et si tu veux tu peux rechanger après.

Après si tu tiens vraiment à garder un mot de passe chiant, tu peux essayer de switcher de clavier pour les caractères spéciaux, afin de t'éviter les raccourcis clavier.
0 (zéro ?) barré je vois pas, mais s'il s'agit d'un O barré tu passes en clavier danois (2eme touche à droite du L), et pour la barre verticale c'est clavier US, la touche au-dessus du shift droit (la plus à droite de la rangée de lettres du milieu).

Pour activer le menu de saisie dans la barre des menus: Preferences Systeme -> Clavier -> Méthodes de saisie
 
Dernière édition:
  • J’aime
Réactions: lsalander