Résolu Mot de passe obligatoire au démarrage

Olivoude

Membre émérite
7 Avril 2010
780
26
Sur Terre
Bonjour,
depuis la Maj silencieuse de la semaine dernière (maintenant en 10.12.6), mon iMac (mi-2011) me demande systématiquement mon mot de passe au démarrage, et empêche donc mes petites routines du démarrage (lancement d'une liste iTunes).
Je ne vois pas où on peut empêcher ça.
Merci d'avance pour votre aide.
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
85 396
25 771
Forêt de Fontainebleau
Tu as donc d'abord la barre horizontale de chargement de l'OS > avant l'écran d'ouverture de session ? - je pensais que tu avais peut-être activé FileVault.

Si tu vas à : Menu  > Préférences Système > iCloud > pour fermer ta session iCloud (déconnexion) --> est-ce que tu continues d'avoir le même problème ?
 

Olivoude

Membre émérite
7 Avril 2010
780
26
Sur Terre
Oui, j'ai l'écran blanc avec la barre de chargement, et je n'ai pas activé FireVault.

Je n'ai pas trop envie de me déconnecter d'iCloud, car il me demande si je veux conserver mes données sur le Mac. J'ai peur que ça foute la grouille...
 

Olivoude

Membre émérite
7 Avril 2010
780
26
Sur Terre
Est-ce que tu peux décrire ce qui se passe alors ?

L'OS finit de se charger > puis ta session s'ouvre automatiquement : quand intervient exactement la demande de saisie d'un mot-de-passe ?
Ma session s’ouvre (j’ai mon fond d’ecran flouté), la photo qui apparaît avec mon nom, et le champ me permettant de saisir mon mot de passe. Y’a pas grand chose à décrire de plus. Parfois après avoir saisi mon mot de passe avec succès, il me redemande de le saisir.
Je me demande si c’est pas une mesure de sécurité supplémentaire imposée récemment par Apple.
 

Olivoude

Membre émérite
7 Avril 2010
780
26
Sur Terre
Tu as de la chance ! ;)
Je vais essayer sur un nouveau compte.
Ca y est : j'y suis arrivé !
En créant un nouveau compte, et en choisissant ce nouveau compte comme Session à ouvrir automatiquement au démarrage, il m'a demandé le mot de passe du nouveau compte (que j'ai saisi). Mais tout de suite, j'ai remis mon compte actuel à ouvrir au démarrage. Il m'a donc demandé mon mot de passe du compte actuel. J'ai redémarré et je suis arrivé directement sur ma session, sans saisie de mots de passe.
J'espère avoir été assez clair.
Merci à toi Macomaniac pour m'avoir aidé à trouver la solution !
PS : je ne sais pas comment on met le post à "Résolu"
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
85 396
25 771
Forêt de Fontainebleau
Oh là là ! ça devient retors...

Belle astuce de ta part. Je me demande si supprimer l'ouverture automatique, puis ensuite la re-créer, tout depuis ta session principale, n'aurait pas fait pareil.

J'ai l'impression qu'il y avait une erreur d'enregistrement du mot-de-passe en rapport avec l'option : "ouverture de session automatique pour l'utilisateur Olivoude" dans un fichier du Système.

Pour le résolu > il faut que 3 personnes cliquent sur Meilleure réponse pour le même message d'un fil. Je propose que ce message soit le tien = #12. Pour aider > je clique une fois sur Meilleure réponse. Toi tu ne peux pas, car c'est ton message. Il faudra donc que 2 passants encore valident ton message #12.
 

Olivoude

Membre émérite
7 Avril 2010
780
26
Sur Terre
Oui, ça aurait peut-être marché aussi. Mais c'est au moment où il me demandait le mot de passe pour l'ouverture de la session bis que je me suis dit qu'il fallait entrer à nouveau le mot de passe.
Encore merci pour tout.