Moteurs de recherche inaccessibles! HELP!

Dwa

Membre enregistré
10 Septembre 2005
2
0
38
Bonjour,

Depuis peu, et cela s'est passé soudainement, je n'ai plus accès aux moteurs de recherche suivants:

- www.google.ch, fr, com
- www.yahoo.ch, fr, com

"Message: La connexion a échoué
Firefox ne peut établir de connexion avec le serveur à l'adresse www.yahoo.ch.
Bien que le site semble valide, le navigateur n'a pas pu établir de connexion.

* Le site est peut-être temporairement indisponible ? Réessayez plus tard.
* D'autres sites sont aussi inaccessibles ? Vérifiez la connexion au réseau de votre ordinateur.
* Votre ordinateur ou votre réseau est-il protégé par un pare-feu ou un proxy ? Des paramètres incorrects peuvent interférer avec la navigation sur le Web.
* Vous avez toujours des problèmes ? Consultez votre administrateur réseau ou votre fournisseur d'accès à Internet pour obtenir de l'aide. "

N'ayant plus de moteur à ma disposition, je me connectais sur "www.altavista.ch". Cela à fonctionner 2 jours avant qu'il ne soit également bloqué.

Comme si un petit malin s'amusait avec mes nerfs. Et là je ne sait plus quoi faire..

Alors si vous pouvez m'aider!


------ Configuration ---------
Mac OS 10.5.5 (dernières mises à jour réalisées)
Mac Pro Quad-Core Intel Xeon 1 x 2.8 GHz
4 Go 800 MHz DDR2 FB-DIMM
Connecté en ADSL via DHCP par le câble Ethernet vers un routeur Netopia 3000
Fournisseur d'accès suisse: Swisscom-Bluewin
Firefox 3.0.3
Safari 3.1.2

------ Actions déjà faites ---------
- Ne fonctionne pas depuis Firefox et Safari, même après avoir vider le cache, les cookies, l'historique, les préférences, et même une réinstallation complète du navigateur.
- Ce n'est pas un problème du routeur. Il existe 4 ordinateurs sur ce réseau qui n'ont aucun problème pour naviguer sur google.
- Ce n'est pas l'ordinateur non plus, en tout cas du point de vue matériel, car j'ai vista installé sur un 2eme disque dur, et pas de problème depuis le système windows vista.
- Cela ne pourrait donc être que un problème du système mac de cet ordinateur, ou un virus mac de manière incroyable?
- J'ai utilisé ClamXaw sans rien trouver de concrès comme virus.
- Il me semble que la dernière action réalisée avant le problème fut une mise à jour de Java. Est-ce possible qu'il y aie un lien?

Toute aide est la bienvenue! Merci !
 

BS0D

Membre expert
Club MacG
27 Juillet 2008
2 322
530
searchreplaceapp.com
c'est habituellement le genre de chose qui se produit quand tu as un proxy configuré pour ta navigation... ce n'est pas le cas tu es sûr(e)?
tu n'utilises pas torbutton ou des extensions dans le genre (foxyproxy...) ?