• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

MouseWare

lyly1950

Membre confirmé
29 Novembre 2000
353
3
69
Merci pour votre reponse sur ICQ j'ai une autre question j'espere que qlq un pourra m'aider.J'ai un Power Mac 6500 et j'ai installee une MouseWare M3.5(sans fil) avec la version Mac Os 9.0.4 a chaque fois que j'ouvre mon ordi je suis tjrs obligee de reconnecter ma MouseWare pour quelle fonctionne je ne sais plus quoi faire je l,ai reinstalle mais c'est le meme probleme qui revient qlq un a-t-il deja eu ce probleme.MouseWare est fait par Logitech je ne trouve aucun e documentation sur ce probleme.Naturellement j'ai contactee la compagnie mais recu aucunes reponses.En esperant que qlq un puisse m'aider je vous remercie.
 

peji78

Membre confirmé
24 Octobre 2000
151
1
41
salut lyly !!
ne désespère plus !!
d'abord as-tu vraiment la dernière version du driver ?? vas donc voir ici : http://www.logitech.com/cf/support/mousefiles_mac.cfm?48

si oui, le driver de logitech n'étant pas un modèle de stabilité, la seule parade que j'ai trouvée pour retrouver la tranquilité sur mon iMac est la suivante : il faut que tu renommes les extensions mouseware (MouseWare Extension et USB MouseWare Module) avec un tilde (~ ou alt-n puis espace) pour qu'elles se chargent en dernier. de cette façon fini les ennuis. enfin chez moi ... en espérant que cela résolve également les tiens.

------------------
Mac'istador, j'adore !!
 

lyly1950

Membre confirmé
29 Novembre 2000
353
3
69
Merci peji 78...oui j'ai telechargee la deniere version et j'ai fais ce que tu m'a dit mais rien n'a changer.....je vais t'expliquer ce que j'ai fait j'ai telechargee 3.5.1 sur le site et je l'ai installer sans jeter a la poubelle l'autre version peut-etre que je je n'ai pas bien fait je dois preciser que je suis debutante et que je ne suis pas sure que je fais tout correctement....alors devrais-je tout jeter
a la poubelle et reinstaller le logiciel pour ma carte USB(1.4.1)et ensuite reinstaller le nouveau driver sans me servir de mon CD-Rom que j'ai recu avec MouseWare.je te remercie beaucoup car j'aimerais bien que tout fonctionne car avant je n'avais pas de gros probleme ca arrivait qu'elle se deconnectait quand mon ordi gelait et que je fermait mon ordi par Force quit mais maintenant c'est a chaque fois que j'ouvre mon ordi et c'est tres desagreable(j'utilise mon ancienne qui est encore en fonction penses-tu que les deux connecter peuvent entrer en conflit devrais-je enlever mon anciennes souris.Alors si tu peux encore m'aider j'apprecierai sinon il me restera a l'enlever de mon ordi et m'en acheter une autre optique mais avec un fil)Bonne journee et merci
 

peji78

Membre confirmé
24 Octobre 2000
151
1
41
effectivement, il vaudrait mieux que tu vires les anciennes extensions mouseware et installer ensuite les nouvelles. tu peux également faire ce que tu as dit c'est-à-dire tout virer, réinstaller le driver de ta carte USB puis ceux de la souris. Vires aussi les préférences mouseware (dans le menu préférences) et celle de ta carte. a priori il pourrait s'agir d'un conflit entre les extensions de la carte et celle de la souris. comme la souris est branchée sur la carte, le + logique serait que ton mac charge les extensions de ta carte avant celle de la souris. c'est pour ça que je préconisais le tilde. mais la science des extensions et des plantages étant + qu'inexacte, essaie de faire l'inverse.
Sinon quelle est est la marque de ta carte USB ?? as-tu vérifié si son driver était à jour ?? tu parles de 1.4.1. sache que le driver USB fournit par apple avec MacOS 9.1 en est à 1.4.6

------------------
Mac'istador, j'adore !!
 

lyly1950

Membre confirmé
29 Novembre 2000
353
3
69
Merci encore pour ta reponse.....que tu es gentil de vouloir m'aider"pour ma carte USB adapter Card Support driver fait par Apple et mon systeme est 9.0.4 et non 9.1 mais j'ai ouvert mon ordi cet apres-midi et ma MouseWare etait rester connecter peut-etre qu'avec ce que ru m'as dis pour les extension ca marcher je vais voir qlqs jours et je t'en donne des nouvelles...et merci encore.J'oubliais de te dire que j'ai conflict Catcher et maintenant quand je verifie Conflict la majorite de mes extensions disent ;restard if changed peux-tu me dire si je vais avoir des problemes avec Conflict je n'ai jamais vu ca dans mes extentions avant mais quand je fais le test tout est normal.

[Ce message a été modifié par lyly1950 (edited 10 Avril 2001).]
 

peji78

Membre confirmé
24 Octobre 2000
151
1
41
je ne connais pas conflict catcher mais si tout va bien peu importe ce qu'il te dit. d'ailleurs je me suis laissé entendre dire qu'il n'était pas si bien que ça comme soft. en tout cas content que tout marche. essaie quand même de passer en 9.1, peut-être gagneras-tu en stabilité. ceci dit cette mise à jour n'a pas été bénéfique pour tout le monde. tu peux toujours essayer et revenir au 9.0.4 si il y a un probleme. j'ai vérifié la version de l'usb adapter card support ; le dernière est bien la 1.4.1 donc a priori le probleme ne venait pas de là.

------------------
Mac'istador, j'adore !!
 

lyly1950

Membre confirmé
29 Novembre 2000
353
3
69
Encore une fois merci peji78 tout semble fonctionner pour le moment et c'est tres rassurant de faire partie de ce forum en sachant qu'il y a des gens comme toi qui prete une grande attention aux problemes des autres.Merci beaucoup et peut-etre a une autre fois pour un autre probleme.Bonne journee