• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Multiples pbs de REGLAGES avec OS 9.0.4 ? Cliquez-ici...

-anonyme-

Légende
26 Février 2001
66 286
2 667
Bon voilà comment "LE" problème commence :
- Les réglages personnalisés du TdB Date & Heure sont remis à zéro frequemment.
- Les réglages personnalisés pour le format des nombres convergent aussi vers une non personnalisation.
- Le sélecteur fait semblant de sélectionner l'imprimante.
- Le gestionnaire d'extensions affiches des caractères zarbis pour le champ Taille.
> L'effacement ou remplacement de fichiers de préférences n'y change rien.
> Vous passez outre, puis un jour faites une installation depuis le CD du minimum du logiciel système sur celui existant. Alors :
- Le nom de l'ordinateur, reglé par le TdB partage de fichiers, est effacé au prochain redémarrage.
- Ce qui induit le comportement paradoxal suivant : avec utilisateurs multiples activés, le mac refuse de s'éteindre sans un nom. Il faut en rentrer un qui sera bientôt effacé...
- AppleTalk refuse de s'activer depuis la barre des réglages.
> Bien décidé à régler le problème du gestionnaire, d'après la Apple TIL n°31219, vous reconstruisez le bureau. Ca ne marche pas mieux (voire pire, je ne me souviens plus de l'ordre exact d'apparition des problèmes).
- Ah si, le pb du TdB apparence aussi, qui n'affiche plus le fond d'écran des configs perso. Effacez et recréez ces configs et c'est bon, pour ce point.

>> Vous n'avez installé aucun logiciel suspect, ni téléchargé aucun virus, foi d'antivirus, et point de fichiers cachés, foi de Sherlock. Seulement lancé "Assistant réglages MacOS" juste avant le début de vos ennuis !

Si vous vous reconnaissez dans ce descriptif de symptomes, merci de le signaler.

>> Finalement, vous vous résignez à faire une installation "spéciale" depuis le CD d'instal., qui conserve votre ancien dossier système en copie.
[Mais réinstalle aussi qqs Applis : Lecteur DVD, lecteur CD-audio, Quicktime, Sécurité et sous Compléments Apple : AppleScript, Compléments de Police, Dossier Compléments Moniteurs, FireWire, Ressources LaserWirter Apple. Je vous donne la liste exacte par ce que le rapport d'installation ment.]
Pour les applis ca va à peu près mais il vous reste quelques heures à passer pour pister et réinstaller toutes vos extensions, polices, compléments de pilotages, etc, dans le nouveau dossier système.

>> Et c'est là que la blague devient pas drôle : après réinstallation, tout fonctionne à merveille... sauf le gestionnaire d'extensions qui se remet à afficher des tailles en caractères aléatoires.
Après plusieurs semaines passées dans cet état stable je subodore que la non-progression du problème est due à mon nouvel anti-virus avec détection maximale des activités parasites.

Il ne me reste donc plus comme solution qu'à réinstaller TOUT l'OS 9.0.4, en effaçant le disque dur puisque ca ne viendrait pas du dossier système. (Ou OS X puisque cela semblait au PREMIER abord seulement venir de lui, vous me suivez >:-( ?)
>> Le ver serait-il dans le fruit ? C'est à dire dans "l'innofensif" "Assistant réglages MacOS" -pas celui qui lance l'animation-. Désolé je ne connais pas encore ResEdit alors...


PS : S.O.S. Disque 8.6 m'a corrigé (remplacé) au départ un mystérieux "fichier Système de ressources annexes".
 

JackSim

Membre d’élite
Club MacG
31 Janvier 2000
2 781
18
39
Valais, Suisse
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Surfeur fou:
sauf le gestionnaire d'extensions qui se remet à afficher des tailles en caractères aléatoires.<HR></BLOCKQUOTE>

Ça a toujours été comme ça chez moi, et avec plusieurs versions du système. Au début je pensais que c'était un problème de localisation, mais je l'ai aussi avec Mac OS 9.1 US, et ce même sous Classic, donc...

Mais pas de quoi s'inquiéter pour ça.


------------------
JackSim
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Le seul problème c'est qu'il ne livrent plus ResEdit sous OS9. Ou bien ?

Et puis les systèmes neufs qui ont des tonnes de problèmes moi je n'y crois pas.

J'ai vu des tas de gens qui avaient des pbs de PREFERENCES dans les fora. Pas vous ? Y a-t-il un méta-modérateur dans la salle !

SF
 

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Surfeur fou :
Pour les applis ca va à peu près mais il vous reste quelques heures à passer pour pister et réinstaller toutes vos extensions, polices, compléments de pilotages, etc, dans le nouveau dossier système.
<HR></BLOCKQUOTE>

Parlant de modérateur (méta-modérateur…
), à mon avis, le problème vient plutôt de toutes les extensions que tu as installé. Genre conflit d'extensions, qu'il faudrait aller modérer, par exemple en redémarrant sous la configuration Mac OS Base…
Tu laisses agir quelques heures/jours, le temps de voir si ça s'améliore…

------------------
Gwenhiver — Truly addicted to MacG
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Par contre, n'oublie pas de nous tenir au courant.... c'est... c'est perplexitant !
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Ben non je n'ai pas de vilaines extensions qui se bagarrent
.
Par contre après téléchargement d'une mise à jour de fichier de définitions de virus, ca a à nouveau planté le logiciel d'antivirus. Comme en 14 ! = avant ma réinstallation de tout le dossier système.

Le problème était un cadre de fenêtre, voire de sous-fenêtre, manquant. Une ressource quoi. Et puis il plantait aussi toujours sur le même fichier au beau milieu de plusieurs millers. Après une demi-douzaine de redémarrages (si, si), le cadre est revenu... puis reparti... puis revenu. Quant au mystérieux fichier planteur et bien vous n'allez encore pas me croire : en passant l'anti-virus sur chaque sous-répertoire du disque dur un par un, il n'a RIEN trouvé !!

Vraiment bizarre tout ça
.

J'en reste de perplexiglace
.
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 453
4 222
58
St Germain en Laye - FRANCE
Et si c'était ton anti-virus qui faisait du zèle en interdisant certains enregistrements de réglages... Désactive le quelque temps pour voir.

C'est quoi au fait comme antivirus?
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
La vous n'allez pas me croire encore...

Je désactive mon anti-virus pour 2 jours et... Ach grosse malheur :
1) Le démon en profite pour me planter la suspension d'activité. Lorsque je suspens le Mac, il se rallume de suite. Super

2) Les préférences du TdB Son ne sont plus prises en compte correctement. Le bip de base est réinitialisé au lieu de conserver son réglage.

Evidemment depuis j'ai rebranche Norton AntiVirus(Tm) 7 avec détection maxi des activités parasites. Et plus de problèmes SUPPLEMENTAIRES. Merci mon NAV, mais si tu pouvais tuer ce démon anti MacOS Classic ce serait sympa
.

Et non ca ne vient pas d'une install d'un logiciel autre pendant ce temps.....

Longue vie au Classic !
Salut - SF

-----A mon avis le démon doit se planquer dans les ressources affectées aux fichiers. Qu'en pensez vous ?-----
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>- Les réglages personnalisés du TdB Date & Heure sont remis à zéro frequemment.
- Les réglages personnalisés pour le format des nombres convergent aussi vers une non personnalisation.
- Le sélecteur fait semblant de sélectionner l'imprimante.<HR></BLOCKQUOTE>

Ces symtomes ressemblent à la non mémorisation des paramètres dans la PRam. Je pense que la pile interne est en fin de vie.

[02 juillet 2001 : message édité par Basecomac]