MacBook Pro Music crash tout l'ordi

Gregoryen

Membre confirmé
Club MacG
16 Juin 2013
421
21
29
Saint-Martin-de-Crau
www.gregoryen.fr
Bonjour, avant tout voici ma config
Screenshot 2020-04-05 à 19.47.01.png

Je vous explique mon soucis. J'ai ouvert l'app Music et j'ai fait de l'AirPlay pour écouter de la musique sur le Mac + Apple TV. Jusqu'à aujourd'hui j'ai jamais eu un seul problème.

Seulement gros bug, chargement infini... je force l'app à quitter et même ça, ça ne marche pas ! J'ai ce message qui apparait

2020-04-05_19-36-24.821_0200@1x.jpeg


Puis tout d'un coup, plus de connexion, safari, discord, toutes les app connecté ne marchent plus. Alors que sur mon Apple TV, et sur mon iPhone tout marche bien.

Et d'un coup toutes les app se mettent à crash, je ne peux meme plus cliquer sur la barre de menu pour aller dans un réglage ou autre... l'ordi s'est mis à chauffer et s'est éteint..

J'ai fait ⌘ + R j'ai fait une petite vérification des permission etc...

Si je ne lance pas Music, tout marche niquel, à partir du moment ou je lance Music et que veux faire sur AirPlay ça me foire tout ! Si je ne fait pas de AirPlay avec l'App TV ça marche bien. C'est vraiment le coup du partage sur l'Apple TV qui foire.

Même si je demandais un redémarrage il buguais et si figeais. Donc je pense que AirPlay sur mon mac pose problème, pourtant j'ai tout à jour. Comment résoudre le soucis à part tout formater bien sûr ?

Et j'avais une autre question, existe t-il un logiciel pour voir si tout fonctionne bien au niveau matériel ? Savoir si tout est ok ?

Merci de votre aide.
 

RubenF

Accélérateur
Club MacG
6 Octobre 2014
2 638
125
Paris
Surement une merde pendant l'update ? Tu as une sauvegarde de ta machine ?
 

Gregoryen

Membre confirmé
Club MacG
16 Juin 2013
421
21
29
Saint-Martin-de-Crau
www.gregoryen.fr
Sly54 alors je viens de tester sur une nouvelle session et cela me fait la même chose ! J'ai pas configuré Apple Music, j'ai juste mis un simple mp3 local, il marche bien sur le mac et quand je lance airplay pour l'apple TV, PAF lecteur musique en pause, impossible de supprimer le airplay sauf en quittant l'app, et la j'ai toutes les app qui me disent plus de réseau, comme si j'avais enlever mon câble, et le mac rame, ralentit tout se charge et après le mac est inutilisable. Vraiment chelou ce bug !
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
45 044
7 344
Nancy___
C'est la mUrde !
Soit c'est un bug de Catalina 10.15.4 (et dans quel cas tu ne devrais pas être tout seul), soit un bug pendant l'installation.
Si tu as une sauvegarde (clone par exemple), tu pourrais vouloir repasser au 10.15.3.
Ou alors tu appliques la màj combo 10.15.4.
 

RubenF

Accélérateur
Club MacG
6 Octobre 2014
2 638
125
Paris
Je pense que c’est un bug extrêmement isolé. Une clean install serait pas mal
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
45 044
7 344
Nancy___
Ok merci, c’est comme si je réinstallais la même version ?
C'est exactement ça. Tu appliques Catalina 10.15.4 par dessus Catalina 10.15.4.

Ca peut remettre d'équerre des fichiers ou application système. Normalement, ça n'abime rien. Mais comme on n'est jamais assez prudent, il faut toujours faire des sauvegardes avant.
 

Gregoryen

Membre confirmé
Club MacG
16 Juin 2013
421
21
29
Saint-Martin-de-Crau
www.gregoryen.fr
Merci Sly54 ! J'ai installé le combo, je n'ai pas appliqué la MAJ d'aujourd'hui. Et Music remarche ! Je ne savais pas pour cette histoire de combo, ça évite de tout réinstaller de zéro et de transférer tout ses fichiers etc...

Problème résolu merci encore ! :)
 
  • J’aime
Réactions: Sly54