• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

navigateur ie mac/pc

mussara

Membre junior
18 Décembre 2003
12
0
www.milvia.org
salut à tous,

je suis en train de développer un site ( http://artfontenay.site.voila.fr/ ) et j'ai des problèmes apparemment pour certains utilisateurs sous Mac...

pouvez vous aller sur le site (il n'est pas encore fini, donc perfectible...) et me dire simplement si:
- les lignes de menus sont alignées et centrées
- un diaporama automatique se lance bien
en cliquant sur recherche, puis recherche par nom puis sur "Milvia Sagot peintre calligraphe" [c'est le seul déroulé qui est dispo sur le site pour l'instant!!!]

que ça marche ou pas merci de m'indiuqer votre version d'OS et de navigateur (en fait il semblerait que ce soit sous IE que ça ne marche pas, Netscape a l'air de tourner)

merci à tous

@+
 

JPTK

Cas clinique
Club MacG
19 Septembre 2002
21 802
2 882
43
Grenoble/Le Creusot
jamrek.com
Je suis sur Panther, 10.2.3.
Ca marche très bien avec safari 1.1 v100.1 et Camino 0,7, le diapo se lance bien.

Par contre avec IE, les menus ne sont pas alignés et le diapo ne se lance pas.
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 349
202
là-bas si j'y suis !
Avec Safari 1.1 v100.1 ou Camino (2003120803 (v0.7+) francisée) et 10.3.1
mussara a dit:
- les lignes de menus sont alignées et centrées
Oui
mussara a dit:
- un diaporama automatique se lance bien
en cliquant sur recherche, puis recherche par nom puis sur "Milvia Sagot peintre calligraphe"
Non, sauf si je clique sur "Oeuvres". Là c'est bon, les peintures défilent et les boutons "play", "stop", etc fonctionnent.


Une petite remarque, j'inverserai les boutons "suivant" et "précédent", pour garder la même position relative que les boutons des butineurs.

Avec IE 5.2, ça ne marche pas
. Les menus sont bien alignés, mais les sous-rubriques n'apparaissent centrées les unes en dessous des autres, mais décalées de plus en plus vers la droite. Et le diaporama ne fonctionne pas, même en cliquant sur "oeuvres". Les boutons y sont, mais collés aux menus, donc pas de place pour les photos.
 

mussara

Membre junior
18 Décembre 2003
12
0
www.milvia.org
oui g oublié de mettre qu'il fallait cliquer sur le bouton oeuvres..

merci d'avoir corrigé...

il semble donc bien qu'il y a ait un pb sous IE (apparemment ce qui le gène ce sont les feuilles de style) .

généralement sur un site on dit sur quelles plateformes les tests ont été effectués... du coup je me demande si je ne vais pas marquer pour les utilisateurs sous Mac d'utiliser d'autres navigateurs que IE qui pose plein de problemes... qu'en pensez-vous?

en tout cas merci pour vos réponses qui me permettent de mieux cerner le problème

sincèrement
 

JPTK

Cas clinique
Club MacG
19 Septembre 2002
21 802
2 882
43
Grenoble/Le Creusot
jamrek.com
Je pense que le pb pour IE pourrait se corriger facilement... il faudrait que MiniMe passe par là, je pense qu'il te dirait quoi faire...
 

BlueVelvet

Membre émérite
17 Décembre 2001
744
9
Salut,
je viens de tester ton site, pas de prob en général. Suis sur Panther avec Safari. Certains chapitres ne donnent rien quand on clique (agenda general, par ex), mais j'imagine que c'est lié aux données, non?
«Accès» marche très bien, par ex. Sur «liens», rien n'apparaît. Idem sur recherche. En fait, je vois les défauts habituels des sites voila.fr
 

mussara

Membre junior
18 Décembre 2003
12
0
www.milvia.org
les clics sur les endroits que tu as choisis ne sont pas implémentés. les pages existent mais n'ont pas de onnées.
c surtout au niveau ergonomie qu'il faut le regarder (et sur mon premier post j'aiindiqué la marche à suivre pour passer par les endroits renseignés)

et me dire sur quelle plateforme et navigateur tu as pu tester...

merci beaucoup
 

BlueVelvet

Membre émérite
17 Décembre 2001
744
9
mussara a dit:
les clics sur les endroits que tu as choisis ne sont pas implémentés. les pages existent mais n'ont pas de onnées.
c surtout au niveau ergonomie qu'il faut le regarder (et sur mon premier post j'aiindiqué la marche à suivre pour passer par les endroits renseignés)

et me dire sur quelle plateforme et navigateur tu as pu tester...

merci beaucoup
Ben oui, quand je vais sur un site, j'aime bien pouvoir cliquer partout, désolé pour ma curiosité. Si le site ne répond pas, je me fais chier.
Je répète, suis sur Panther (donc Mac OSX 3), et j'ai testé avec Safari.
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 349
202
là-bas si j'y suis !
mussara a dit:
généralement sur un site on dit sur quelles plateformes les tests ont été effectués... du coup je me demande si je ne vais pas marquer pour les utilisateurs sous Mac d'utiliser d'autres navigateurs que IE qui pose plein de problemes... qu'en pensez-vous?
MacUserement parlant je dirai oui oui oui et reoui ! Tout sauf IE
. Mais il y a encore beaucoup d'utilisateurs du système 9 sur lequel il n'y a presque que IE qui fonctionne bien.
D'ailleurs, si je me souviens bien, 40% des connexion sur MacG sont faites via IE (9 ou X). Donc peut-être vaut-il mieux corriger ce problème.
 

mussara

Membre junior
18 Décembre 2003
12
0
www.milvia.org
tu as sans doute raison mais il y aussi netscape qui marche très bien et a priori (après des tests effectués sur plateforme MAC OS 9) il n'y a aucun soucis....


 

minime

Vétéran
Club MacG
12 Novembre 2001
6 148
287
www.austinpowers.com
Le script imagecadre.js ne marche pas sur IE/Mac, mais j'ai trouvé un exemple, libre de droits, qui semble fonctionner avec IE/Mac, Safari et Mozilla.

Dans le fichier stylefontenay.css on peut résoudre le problème de chevauchement des menus avec Explorer, par exemple en augmentant la hauteur des éléments boitemenu et boitemenuartiste (height: 40px). Il y a surement d'autres solutions plus élégantes.