" Ne répond plus "

911

Membre confirmé
15 Janvier 2011
52
1
34
Bonjour,

Bon, je vient de reformater et reinstaller snow leopard hier aprem ( 10.6.5), je suis sur mac pro quad core intel Xeon 2,8GHZ, 3Go de ram (1066, DDR3).

Mon mac pro est tout neuf ( moins de 3 semaines ), et je l'ai justement reformaté car j'avais des problemes de plantages photoshop recurants lors des sauvegardes, des problèmes de plantage du finder et de tout le mac qui suivait, et il m'est arrivé plusieurs fois d'avoir la fameuse page noir qui descent avec le message indiquant d'appuyer sur le bouton de la tour.

En reformatant et en testant qu'est ce qui pouvait poser problème ( avec juste photoshop et paragon 8 installé ), j'en avait quasiment déduit que c'etait paragon qui foutait le bordel, puisque photoshop plantais 1 fois sur 4 quand paragon etait installé, et ne semblait plus planté quand paragon etait desinstallé.

Sauf que maintenant :

En réinstallant toute mes autres applications et parametrages ( suite adobe, cinema 4d, photomatix, plus de 1500 polices, VLC, techtool pro, transmission, rescue time, mind manager, dropbox, les codecs perian, et c'est a peu pres tout), pendant l'ajout ou suppressions de polices, j'ai eu un plantage du livre des polices;

En voulant fermé une application genre safari qui galerait, celle ci s'est mit en "ne repond plus" et a bloqué le dock, et la barre superieure, plus moyen de ne rien faire a part appuyé sur le bouton de la tour.

--> Au redémarrage j'ai eu plein de lignes multicolores trés bizarres sur tout l'ecran, apple m'a dit que c'est parce qu'il n'avait pas aimé le redémarrage, mais que la carte graphique n'avait rien.
Donc re appuyage sur le bouton de la tour, mais au redémarrage, toute mes icones de logiciels personnels avait disparu du dock, le dock était redevenu comme a l'origine.

Je precise que certains de ces plantages sont arrivé alors que je fesait des test techtool pro et que j'ouvrai des applications en meme temps, peut etre est ce une erreur(?)
Ca pourrait aussi etre les 3Go de ram qui sont insuffisants, mais de la a me faire des " ne répond plus" est ce possible ?

J'ai contacté apple et mon revendeur, qui n'ont pas su me répondre a par qu'il faut leur ramené avec les fameux 15 jours d'attentes de chômage technique qui seront très problématiques pour moi vu l'investissement de la machine qui m'a déjà mis dans le rouge.
Donc je préfère également savoir ce que la communauté mac génération en pense .

Merci a tous :)

Bonne fin de week end
 

ntx

Membre vénérable
Club MacG
15 Octobre 2004
12 128
376
92
Il faudrait utiliser la machine sur le système neuf pour voir ce qui se passe.

En cas de plantage d'une appli ou de KP, il faut aller voir dans la console (/Applications/Utilitaires) pour voir ce que cela raconte. Il y a peut être uniquement un problème de RAM, mais mais cela ne t'évitera pas un retour SAV vu que la RAM est aussi sous garantie.

Pour ton dock revenu à son état d'origine, tu es sûr de t'être loguer sur le bon compte ?

Si tu as un usage professionnel de ta machine et que tu n'habites pas au fin fond de la campagne, tu devrais souscrire à l'Apple Care. Tu auras le droit à un dépannage à domicile. Pour les petites réparations, ça peut être la bonne solution.