Ne se connecte pas automatiquement a mon réseau WIFI

Saperlipaulette

Nouveau membre
15 Septembre 2011
1
0
Bonsoir à tous et à toutes

J essaie désespérément de faire en sorte que mon mac se connecte automatiquement a mon réseau WIFI domestique: mais a chaque redémarrage, je suis obligée de le forcer à se connecter a mon réseau en le sélectionnant manuellement dans la barre des menus.... ce pb est apparu depuis que j ai change ma clé WEP. J ai essayé d effacer puis de re configurer mon réseau, mais sans succes. Et dans 'préférences réseau', c est la bonne configuration qui est prise en compte... comprends pas. D avance merci pour votre aide !:up:
 

Mach1

Membre junior
17 Juillet 2009
76
2
macdivers.pagesperso-orange.fr
Bonjour,
J'ai eu le même problème il y a deux jours.
Il faut essayer ceci :
-D'abord, se connecter sur le bon réseau
-Ouvrir les préférences réseau
-Cliquer sur le signe + en bas à gauche au-dessus du cadenas.
-Dans la boite qui s'ouvre mets le nom de ton matériel dans "nom du service", par exemple "Mon iMac"
-Ensuite, clique sur "Créer"
-Le nom donné va apparaître dans la partie gauche de la fenêtre réseau avec la mention "aucune adresse IP"
-Maintenant, clique sur "Avancé" en bas à droite.
-Clique sur l'onglet "TCP/IP"
Sur la ligne "Configurer IPv4" qui indique "Automatique", choisis "Manuellement".
Entre l'adresse IP de ton iMac que tu dois trouver dans la configuration de ta xxxxBox.
Voilà, chez moi ça fonctionne depuis.
Bon amusement !
 

Mach1

Membre junior
17 Juillet 2009
76
2
macdivers.pagesperso-orange.fr
Lu sur "iGeneration" :

Lion : le Wi-Fi attend toujours son correctif
par Florian Innocente le 19/09/2011 à 14:25Mac OS X
Un peu plus d'un mois après la mise à jour 10.7.1, des utilisateurs se plaignent toujours de dysfonctionnements avec leur connexion Wi-Fi. Depuis le passage à Lion cela se manifeste de différentes manières. En sortie de veille par exemple, la connexion ne reprend pas automatiquement.

Ou bien, en pleine activité, elle s'interrompt alors que l'icône dans la barre des menus paraît normale (elle peut aussi virer grisée). Pour retrouver sa connexion on peut désactiver le Wi-Fi et le réactiver, relancer l'application qui ne se connecte plus ou aussi redémarrer. Si ce n'est que le problème se produira plusieurs fois par jour.

Les machines concernées n'ont rien en commun. Des Mac de bureau comme des portables, anciens comme neufs (un iMac de quelques semaines en ce qui nous concerne) et il n'y a pas non plus de box ADSL qui y échappe plus qu'une autre.

Tout le monde n'est peut-être pas touché par ce bug. Cependant les forums sont assez remplis d'utilisateurs agacés de cette situation (1 et 2). D'autant que la mise à jour 10.7.1 faisait justement état d'une amélioration de la fiabilité des connexions Wi-Fi.

L'autre grief étant que ce qui fonctionnait avec Snow Leopard se met tout à coup à dérailler avec Lion. Sur une technologie neuve comme le Thunderbolt on peut comprendre que certains problèmes se manifestent à son lancement, mais le support du Wi-Fi n'est pas arrivé chez Apple avec Lion.

Aucune des solutions égrenées dans ces forums n'apporte une solution définitive. Certains ont changé le canal de leur box, d'autres ont effacé des fichiers préférences, mais au final et en attendant que la solution arrive enfin (on verra avec le 10.7.2), la meilleure manière de contourner ce bug consiste à se connecter… en Ethernet.