NetBSD 1.6ZE

[MGZ]Slug

Vétéran
Club MacG
Salut !

Depuis quelques jours je m'escrime a essayer de faire tourner complement la derniere version current de NetBSD (la 1.6ZE), mais j'ai un magnifique probleme de compilation de la toolchain de NetBSD (cd /usr/src && ./build.sh tools => objectif : mettre à jour config qui sinon fait un beau caca nerveux). Ça bloque au niveau de la compilation de gcc (juste avant la compilation de config arghh). Quelqu'un a t'ils reussi à compiler la Toolchain jusqu'au bout avec cette build ?

@+

Guillaume
 

Einbert

Membre d’élite
Club MacG
24 Avril 2001
1 236
20
Un coup de raygun et ça devrait faire l'affaire, non ??

C'est quoi comme erreur qu'il affiche ?
Regarde s'il ne faut pas mettre des arguments pour la compilation...

++
 

[MGZ]Slug

Vétéran
Club MacG
je me reponds a moi meme :

c'etait un bug de la version ZE .. passage a la version ZK => tout marche, mais besoin d'un "cvs update" dans les repertoires /usr/pkgsrc et /usr/src

tout roulait parfaitement jusqu'a ce que je freeze en pleine compilation de iDesk ... kernel abimé ... j'attend la prochaine build correcte pour reinstaller ...

@+

Guillaume