• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

netissimo et 10.1

maloon

Membre junior
12 Juillet 2001
19
0
heureux (?) possesseur de la maj 10.1 pour mon G4 867, j'hésite un peu avant l'install...
pour avoir tenté auparavant avec la version installée (10.0.4) du g4 de me connecter sur le net via donc le log de FT fourni avec nettissimo 1 (LannTunnelBuilder 5.0.9a)), bide total et j'ai mis 48H a retrouvé mes paramètres de connexion , même sous mac classic... donc je lis sur la doc jointe du cd 10.1 le chapitre lié à la configuration avec une ligne DSL, et à lire la chose, j'ai l'impression que ma connexion à de grandes chances d'être aléatoire..(puisque, si j'ai tout suivi, mon pilote, -LAN-, n'intégre pas le protocole PPPoE)..
Toute lumière bienvenue!!
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Va voir cet excellent site, tu devrais trouver ton bonheur http://www.macadsl.com/

En résumé, voila ce que je peux dire, pour les modems ADSL connectés par Ethernet (je ne sais pas pour les modems USB).

Première chose, il faut savoir si dans ton secteur FT utilise le protocole PPPoE. C'est surement le cas su tu utilise Enternet 300 (Lan Tunnel Builder) sous OS 9. Ton agence FT pourra te le confirmer.

Ensuite, je crois qu'il y a des modems Ethernet ECI et Alcatel. Pour ECI, aucun problème. Pour Alcatel, je crois qu'il y a des trucs à bricoler sur le modem (http://www.macadsl.com/).

Dans le cas "simple" Ethernet / PPPoE / modem ECI, il n'y a rien à installer de plus, car OS X supporte le PPPoE en natif ! Absolument pas besoin de Lan Tunnel Builder ! En plus, le hardware est mal reconnu sous Classic.

Tout ce que tu as à affaire, c'est renseigner sous OS X les préférences systèmes "Internet" et "Connection réseau", avec tes paramètres de connection habituels (identifiant, mot de passe, adresses de serveur DNS, ...) exactement comme sous OS 9. La seule subtilité est que dans connection réseau, il faut sélectionner dans les différents onglets "build-in Ethernet", et cocher la case "utiliser PPPoE". Ensuite tu dois pouvoir te connecter sans problème en OS X natif.

Je suis en OS 9, là, donc je ne peux pas te donner les détails exacts de mémoire, mais tu devrais tout trouver chez http://www.macadsl.com/
 

Bialès

Membre émérite
10 Octobre 2000
591
3
Visiter le site
ben écoute, moi j'ai un modem ethernet Alcatel et j'ai rien eu à faire.
1) je le branche
2) je mets mes identifiants
3) il n'y a pas de 3ème étape.

 

Yama

Membre d’élite
Club MacG
8 Mai 2001
4 659
77
39
je suis pas sur d'avoir tout compris mais tu n'as pas besoin du Lan Tunner Builder dans OS X : c'est automatique et dans le système.

mais va voir sur MacADSL 'est vraiment bien : moi j'ai trouvé des astuces DU TONERRE !

Par exemple pour configurer mon modem en version pro qui fait routeur : 1500 balles d'économie miniMUM !!!!

J'ai appris a fabriquer mes cable

les astuces de parametragez : les alternatives logiciel.

tout quoi

Si tu as des questions précises prière de decrire ton matos et ta config avec precision

Moi pas mais il y a des experts ici etsur MacADSL forums