Nom de domaine créé sur LWS

Bobleouf

Membre junior
12 Février 2010
61
0
Bonjour,

Je viens d'acheter un nom de domaine sur le site LWS (j'ai vu qu'il avait ENORMEMENT d'avis négatif) mais l'achat est déjà fait.. et puis j'ai juste acheté un nom, pas d'hebergement.

Pour l'hébergement j'utilise mobileme et je voudrais configurer le tout pour que seul mon nom de domaine apparaisse... (www.monnomdedomaine.fr)

Quelqu'un qui aurait fait la manip' avant moi pourrait-il m'aider ?
Je m'y perd dans les CNAME et compagnie...

Et je précise que je suis un novice donc j'ai vraiment besoin de quelque chose de simple.. :rateau:

Merci d'avance pour votre aide !!

Amicalement.
 

koeklin

Membre d’élite
Club MacG
17 Août 2007
2 366
249
A priori vous devriez avoir un truc qui s'appellle gestion des zones DNS sur leur site.

Type d'enregistrement CNAME
Vous entrez votre nouveau nom de domaine
vous entrez le nom canonique à savoir web.me.com et vous validez

Puis vous faites la configuration du domaine personnel :
iWeb > barre de menu > Fichier > Configurer un domaine personnel sur MobileMe > yaka suivre les instructions

Attendre 24 à 72 h pour que ce soit effectif.

Un peu de lecture : http://www.iwebeginner.com/forum/topic759.html#p5444
 

Bobleouf

Membre junior
12 Février 2010
61
0
Alors je ne sais pas comment faire une capture d'écran au bon format (je ne sais en faire qu'au format tiff -> c'est un autre sujet sur lequel je vais devoir me pencher... :D)

Donc je vais te décrire ce que je vois à l'écran du mieux que je le peux :

J'ai trouvé l'onglet Gestion des DNS sur le site,
puis je trouve une partie sur la page qui s'appelle : Ajout de zone

A l'intérieur, je choisis type d'enregistrement : CNAME
Il me laisse deux cases à remplir (je remplace la casse vide par des xxxxxx) :

Entrez le nom de domaine : xxxxxxxxxxxxx .oz-fever.fr
Entrez le nom canonique : xxxxxxxxxxxxx

Alors j'ai bien compris d'après ton explication que le nom canonique était web.me.com par contre dans le nom de domaine, je remets tout mon nom de domaine ? Et il me semble que LWS exige un point à la fin du nom canonique...

Bref, merci de ton aide.
 

Bobleouf

Membre junior
12 Février 2010
61
0
Voila en pièce jointe l'élément que je dois remplir (en pièce jointe).

Par contre je me demande si le problème ne vient pas de la partie du dessous puisque j'ai des parties CNAME déjà remplies.... Est ce que je dois en supprimer ?
 

Bobleouf

Membre junior
12 Février 2010
61
0
Pour info, voilà la réponse de LWS sur le sujet :

Si vous avez crée votre site sous Mac et que vous souhaitez y accéder en tapant votre nom de domaine, il vous faudra :
- vous rendre dans l'espace client
- Dans la rubrique "Gestion de la zone DNS"
- Entrez l'adresse IP 17.250.248.34 dans le champ "CNAME, FTP, WWW"
- la prise en compte prend 24h, attendez donc 24h avant de voir votre site Internet.

Je fais le test...
 

koeklin

Membre d’élite
Club MacG
17 Août 2007
2 366
249
Le but de LWS est de lier votre nom de domaine à web.me.com
une fois que cela sera fait vous atterrirez sur la page d'accueil de web.me.com sans autre précision. Ce n'est qu'une première étape. Il faudra alors dans iWeb configurer le domaine personnel sur MobileMe pour que la redirection se fasse bien sur web.me.com/votrepseudo/ et non vers web.me.com/. Là aussi ça prend de 24h à 72h.
 

Bobleouf

Membre junior
12 Février 2010
61
0
Le but de LWS est de lier votre nom de domaine à web.me.com
une fois que cela sera fait vous atterrirez sur la page d'accueil de web.me.com sans autre précision. Ce n'est qu'une première étape. Il faudra alors dans iWeb configurer le domaine personnel sur MobileMe pour que la redirection se fasse bien sur web.me.com/votrepseudo/ et non vers web.me.com/. Là aussi ça prend de 24h à 72h.

Je vous remercie pour votre réponse.
Mon problème est réglé.

Tout ce que j'ai fait c'est de remplacer l'IP dans le champ "CNAME, WWW" (comme indiqué par LWS), j'ai refait la config de nom de domaine sous MobileMe et ça a fonctionné 6 heures plus tard !
 

koeklin

Membre d’élite
Club MacG
17 Août 2007
2 366
249
Par contre ne donnez pas à votre site le nom de son domaine dans la colonne latérale d'iWeb ou le panneau des réglages de publication :
les adresses des sites iWeb sont du type
nomdedomaine.com/nomdesite/nomdepage.html . Dans votre cas, la répétition oz-fever.fr dans l'adresse n'est pas terrible :
oz-fever.fr/oz-fever.fr/nomdelapage.html
 

Bobleouf

Membre junior
12 Février 2010
61
0
Oui effectivement je viens de m'apercevoir que oz-fever est répété deux fois.

Comment faire pour l'enlever ? Je pense que tu as certainement répondu à ma question lorsque tu écris "Par contre ne donnez pas à votre site le nom de son domaine dans la colonne latérale d'iWeb ou le panneau des réglages de publication" mais j'ai bien du mal à comprendre ce que je dois faire..

Lorsque je me rends dans les réglages de publication de mon site, j'ai bien un endroit ou je dois rentrer mon nom de site. Je rentre alors mon nom de domaine (www.oz-fever.fr). Je ne peux pas le supprimer... L'erreur doit venir d'ailleur. Qui a une idée ?

Cordialement.
 

koeklin

Membre d’élite
Club MacG
17 Août 2007
2 366
249
Non on ne pas le supprimer, on peut le renommer :
Voici mon site iWeb
Regardez l'url dans la barre d'adresses de votre navigateur :
mon "domaine" est iweb.debutersurmanc.com ( en fait c'est un sous-domaine dans mon cas)
mon "nom de site" est siteiweb (c'est moche mais je m'en tape).
C'est deux choses distinctes : 'siteiweb' est un dossier de mon 'sous-domaine iweb'
Choisissez un autre nom pour le nom de site : Un truc simple comme "Site" "Articles" "journal" etc. (mais éviter les espaces et les caractères acccentués).
 

fuloxion

Nouveau membre
24 Décembre 2011
1
0
LWS c'est une association de menteur à but lucratif.
Des escrocs pourrait leurs convenir si je me laissais aller...

Exemple : On achète un truc. Le truc ne fonctionne pas ou comporte un défaut grave de fabrication ou de conception qui le rend inutilisable. Comme on est en France, on le ramène dans un délais légal et il est remplacé ou remboursé.

He bien non. Ce n'est pas le cas chez cette LWS qui est pourtant entreprise bien française.
On paye et on a un kit qui marche ou pas mais qui ne sera pas accompagné d'une aide quelconque.
Si on s'avise d'aller sur leur interface. Leur site. Il faut se munir de lunette et d'un décodeur. Les forum sont nuls. Filtrés. Vous ne pourrez pas vous inscrire sauf si vous avez la patience d'attendre un mail de validation qui devrait arriver un jour.
Bref, si vous allez chez eux, c'est a vos risques. Assurez vous sur d'autres forums de ce que j'annonce. Aller chez LWS c'est ce foutre tout seul dans la merde.
J'ai bien essayé de leurs dire ce que j’écris ici, mais ils ne répondent pas.
Si ils veulent me contacter , ça serait avec plaisir que je vais leurs redire ce qui est écrit ici.

J'ai trouvé le site en tapant LWS mac forum.