Non détection du courrier indésirable sur Mail 10.1

StephT34

Membre enregistré
9 Novembre 2016
2
0
47
Bonjour,

Je viens d'acheter un nouvel iMac qui tourne sous Sierra et utilise Mail 10.1. Le précédent fonctionne toujours, il tourne sous MacOs X.6.8 et utilise Mail 4.6.
Avec un paramétrage identique (par défaut) des préférences de courrier indésirable et pour une même adresse e-mail (qui n'est pas dotée d'un outil de détection de spam au niveau du fournisseur, ici Free), je constate que le courrier indésirable est reconnu et bien filtré sur l'ancien ordi mais strictement pas sur le nouvel ordi.
Je ne comprends pas la raison de cette différence de comportement. Il est impossible de reconnaître le moindre courrier indésirable sur le nouvel ordi.

Qu'un aurait-il une explication ?
 

mat1696

Membre expert
Club MacG
15 Avril 2014
1 420
157
Regarde dans les préférences de Mail... à mois que ça soit un autre (nombreux) bugs de Sierra...
 

luxinterior

Membre enregistré
26 Octobre 2003
9
0
Toulouse
Bonjour
J'ai le même soucis sur mes 2 macs (IMac et MBP) depuis la MAJ Sierra 10.2.2 et Mail 10.2 : le filtre courrier indésirable de Mail ne fonctionne plus, et ce après testé différentes options de paramétrage dans l'onglet indésirable de Mail.
Vous avez trouvé une solution à votre problème ?
 

edpr403

Membre confirmé
23 Février 2005
14
1
77
J'ai un problème du même genre avec Sierra 10.12.4, problème apparu récemment donc sans doute lié à une des MAJ récentes:
- les messages que j'envoie à mon épouse de mon adresse Free lui arrivent dans indésirables (mais pas les messages envoyés d'un autre FAI)
- et réciproquement je reçois les siens dans indésirables
bien que nous soyons tous deux présents dans le carnet d'adresses de l'autre etc.
Vérifié le réglage de spam, réinitialisé, rien n'y fait??
MacBook Pro et MacBook Air, macOS 10.12.4
 

StephT34

Membre enregistré
9 Novembre 2016
2
0
47
Bonsoir,
Ce sont mes parents qui utilisent l'ordinateur, mais à ma connaissance, le problème persiste. Pensez-vous qu'une mise à jour de Sierra réglerait le problème ?