Non reconnu…

A

Anonyme

Invité
Bonjour,

J'espère que je poste au bon endroit, ça me semblait assez approprié.:)
Donc voilà j'ai mon MacBook Pro depuis peu, je viens de "switcher" ;)
Mon soucis est celui ci, La carte son QuataFire610 n'est pas reconnue par OS X, j'ai vérifié si il y avait besoin de drivers, apparemment non, pas de drivers sur le site du constructeur, j'ai vérifié sur la notice il est indiqué qu'il n'y en avait pas besoin… et pourtant elle n'est pas reconnue… alors voilà, est-ce qu'il y a besoin d'un drivers pour le firewire? ou autre?

Par avance merci & à bientôt.
 
A

Anonyme

Invité
Bonjour,

En effet et j'ai bien téléchargé le pannel mais rien n'y fait! j'ai le cd d'installation, idem... pour windows très bien, mais pour mac... c'est loin d'être clair... j'ai quand même trouver des "trucs"… mais ça ne résout rien…
J'ai contacté la hotline de ESI, on verra…

A bientôt.
 
A

Anonyme

Invité
Hello,

Voici ce que l'on peut lire sur la notice :
"Please connect the QuataFire 610 to the FireWire port on your Mac. No driver installation
is needed. QuataFire 610 uses the Mac OSX native FireWire audio driver. Copy ‘QuataFire
Panel app.sit’ from your driver CD to your hard drive. Double clicking this icon will install
the QuataFire 610 control panel on your desktop. Please use this control panel to change
settings of QuataFire 610. "

Je me suis donc demandé si ce n'était pas un problème au niveau de mes drivers, si le Firewire audio driver était bien présent dans mon système... j'ai donc tapé firewire audio driver sur apple, il me propose de télécharger le driver qui est pour Mac OS X et 10.3.3, je le télécharge, commence l'insallation et au moment de choisir un disque, il me dit que ce n'est pas possible de l'installer sur mon disque car je ne possède pas la 10.3.3 ...
J'avoue être un peu perdu...

J'attend toujours la réponse de la hotline, sûrement demain, j'espère...

A bientôt.
 
A

Anonyme

Invité
Bonjour,

Je continu mon monologue...

Aucune solution n'a été trouvé... ni par ESI, ni par Apple...
Assez étrange, reconnu par certaines parties du système, mais pas dans les préférences système... Bref, j'ai abandonné...

Voilà, suite et fin de cette péripétie...!

à+
Adn.