Nouveau Bogue

Alain

Membre junior
26 Janvier 2000
64
0
Depuis 3 jours, impossible de travailler sous OS X: la date se restte et se règle sur 1/1/1970 à chaque démarrage. Or je travaille avec une beta d'un prog qui n'existe que sous OS X (ou win évidemment). La beta refuse de se lancer, évidemment. D'ou réinstaller. Puis re démarrer. Et ça recommence !

C'est cité dans un forum apple insider.On y raconte que c'est à cause d'une carte SCSI. Je n'ai pas de carte scsi. J'ai une radeon PCI par contre...

Bref galère, pestage et detestation ! Ras le bol !!!
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 479
4 260
58
St Germain en Laye - FRANCE
Et as-tu essayé de booter sur OS 9 pour voir si le pb est également présent? Car si c'est la cas, ça ressemble à un problème de pile de sauvegarde à changer....
 

Alain

Membre junior
26 Janvier 2000
64
0
pas de prob sous OS 9...J'ai un Bi 450 AGP d'à peine un an, et ceci dit, avec mon PWB G3 pas de blème non plus.
 

MajorTom

Membre junior
22 Septembre 2001
83
0
Visiter le site
Le problème arrive effectivement souvent quand quelque chose de matériel ne convient pas à OS X, assez pointilleux avec ce genre de chose. Il apparaît même parfois après une kernel panic provoquée par une utilisation un peu aventureuse d'OS X.

Ce sera sans doute corrigé dans le futur, mais en attendant, tu peux utiliser dans les Préférences Système, Date et Heure, onglet Horloge de réseau, l'option Utiliser un serveur d'horloge réseau.

Ceci si tu as une connexion à Internet permanente, bien entendu.

Stéphane
 

Alain

Membre junior
26 Janvier 2000
64
0
Alors, ça doit être ça, parce que ma connexion (cable) est devenue très aléatoire...

gracias