Nouveau PoxerBook en environnement Classic

ficelle

Membre vénérable
Club MacG
21 Avril 2000
10 746
817
9-3
feut a dit:
Bonjour,

J'ai entendu dire que sur les nouveaux Powerbook, l'environnement Classic ne fonctionnais plus.

Est ce que vous me confirmé cela ?

Cordialement,
Christophe

tu as surement mal entendu, ou mal compris. ;)
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 519
4 322
59
St Germain en Laye - FRANCE
On a sans doute voulu dire que ces nouveaux Macs ne peuvent plus démarrer sur MacOS 9 (ce qui n'est pas très nouveau...), ou bien peut-être que Classic n'est aps installé d'origine (mais il est sur le DVD d'install dans ce cas)
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 519
4 322
59
St Germain en Laye - FRANCE
On a sans doute voulu dire que ces nouveaux Macs ne peuvent plus démarrer sur MacOS 9 (ce qui n'est pas très nouveau...), ou bien peut-être que Classic n'est aps installé d'origine (mais il est sur le DVD d'install dans ce cas)

Oups double-post

Combo! :modo:
 

Aragorn

Membre actif
27 Avril 2004
494
78
La Terre du Milieu
r e m y a dit:
On a sans doute voulu dire que ces nouveaux Macs ne peuvent plus démarrer sur MacOS 9 (ce qui n'est pas très nouveau...), ou bien peut-être que Classic n'est aps installé d'origine (mais il est sur le DVD d'install dans ce cas)

Bonsoir,

J'ai un PB dernier modèle et effectivement OS9 n'est pas installé en standard. Il est sur le 2ème DVD.
Je l'ai installé et mes anciennes applis OS9 marchent parfaitement. ;)

:king: