OCR (readiris/omnipage)

Statut
Ce sujet est fermé.

-anonyme-

Légende
26 Février 2001
66 286
2 673
Depuis que j'ai installé MacOS 9.1 je n'arrive plus à utiliser Readiris 6.08. Un message d'erreur apparaît ,quand je veux lancer Word 2001. Le message est:
impossible de lancer l'application
puis quand je clique, second message d'erreur:
impossible d'exécuter l'opération entièrement. 1011 : 0 : 1006
Qui peut me dépanner ??? Je pense que c'est encore MacOS 9.1 qui est responsable mais ... je ne sais pas trop.
Merci
 

-anonyme-

Légende
26 Février 2001
66 286
2 673
J'ai un problème concernant Readiris 6.08 que je n'arrive pas à régler. Qui peut m'aider ?
Voici:
Quand je scanne un texte, tout va bien, l'OCR fonctionne. Mais cela ne va plus quand il veut lancer l'application de traitement de textes (en l'occurence MICROSOFT OFFICE 2001). Un message d'erreur apparaît: "impossible de lancer l'application". Puis on clique et survient un autre message d'erreur:
"impossible exécuter entieèrement l'opération
1011:0:1006"
puis on clique encore et on obtient un 3ème message d'erreur: "ereur interne 1012:46:-1", et enfin un autre: "erreur interne 180037)
Qui peut m'aider à résoudre ce problème ?
IRIS que j'ai contacté s'est borné à me dire qu'aucune incompatibilité n'existe avec CROSOFT et OS 9.01. Ils m'ont simplement suggéré d'allouer plus de mémoire aux applications, ce que j'ai fait mais sans succès...
Conf: iMAC 400DV, 128MO RAM.
Merci
 

-anonyme-

Légende
26 Février 2001
66 286
2 673
Je ne peux pas me servir de Readiris (reçu avec mon agfa e50) j'ai pourtant installé le plug-in PPC comme indiqué mais le scanner n'est pas reconnu...
si qqu'un a une idée :0))

Par ailleurs je voudrais utiliser mon modem externe Pc avec un cordon olitec via un adapt. kespan... mais je crains un peu les conflits entre mon modem interne et l'olitec... et puis j'ai pas les drivers pour mac mais ça, ça peut s'arranger!
merci a+
 

Marcus

Membre confirmé
4 Novembre 2001
487
11
37
Beauvais
Hello,
pour ton scanner je ne vois pas trop c que tu peux faire a part te tourner vers la hotline d'Agfa.
Sinon pour le modem il ne devrait pas y avoir de probleme de conflits s'il est bien installé. Moi j'utilise le modem interne de mon iMac et un USBooster 128 USB. Il suffit juste de bien selectionner le modem a utiliser dans le tableau de bord modem.
Voila, bonne installation
Marcus
 

Emile

Membre confirmé
24 Juin 2000
153
0
le E25 travaille en direct avec l'OCR de chez readIris (version 4.0). Je viens d'acquérir Omnipage. Mais il m'est impossible de travailler directement avec celui-ci. Scanwise d'Agfa ne me laisse pas le choix. Je n'ai droit qu'à un menu limité à ReadIris. On me parle d'un plug-in Photoshop pour régler le Problème. Mais où l'obtenir et comment l'installer ? Puis-je le télécharger quelque part et faudra-t-il aussi que je désinstalle readIris ?
Merci d'avance

PS : sur les sites des marques les documents ne sont pas explicites à moins que mon anglais ne soit en cause.
 

deadlocker

Membre d’élite
Club MacG
5 Avril 2001
1 073
40
34
Visiter le site
Ben voilà, j'arrive pas à me servir directement de mon scanner à partir de ReadIRIS, qui a la solution? Je sais pas quel plug-in mettre... Sous Omnipage, ça marche impec', mais c'est trop lent à mon goût...


Merci d'avance
 

ambrine

Membre d’élite
Club MacG
18 Novembre 2000
1 095
46
52
Arles
Bonjour,

Je cherche quelqu'un qui utilise ce logiciel sous Classic avec un scanner Epson (1240U).

Voilà mon problème.....


Je n'arrive pas à scanner depuis ce soft !!!!
J'ai téléphoné à Iris, et le technicien m'a répondu que c'était normal car je n'avais sans doute pas la dernière version de Twain et de ses compatriotes. Il me recommande donc de décharger sur le site d'Epson la dernière version; je m'exécute tjs ds ces cas là...

J'installe, je redémarre, rien n'a changé: BOU OU OU OU ou ou ou .....

je signale que tous les autres soft fonctionnent bien, sauf...


Quelqu'un a-t-il une petite ou GROSSE (j'suis pas contre) idée
 

doc

Membre émérite
6 Avril 2001
628
0
Visiter le site
Je n'arrive pas à utiliser readisis

interface twain epson
apple works

JE SCANNE OK J'AI UNE PAGE NOIRE avectexte blanc?
une fois sur deux l'ocr "automatiaque enregistre une feuille blanche en rtf" il faut que je selectionne tout seul le texte et que je le fasse reconnaitre

apple works n'arrive pas à ouvrir le rtf je me retrouve avec une feuille noire texte blanc

cela marche en copier collé

un nombre incroyable de manip....

epson 1240/twain à jour /redisis pro 7
 

ambrine

Membre d’élite
Club MacG
18 Novembre 2000
1 095
46
52
Arles
Salut,

regarde dans les preferences si tu n'a pas "Inverser" de coché?
 

gregmac

Membre junior
19 Février 2003
99
0
Bonjour

J ai un gros probleme avec l installation de Omnipage pro, car presque a la fin de l insatallation, un message d erreur m indique que l insatallation est impossible car l acces au disque est impossible.

Merci
 

myckmack

Membre d’élite
Club MacG
6 Octobre 2001
2 748
17
<blockquote><font class="small">Post&eacute; &agrave; l'origine par gregmac:</font><hr /> Bonjour

J ai un gros probleme avec l installation de Omnipage pro, car presque a la fin de l insatallation, un message d erreur m indique que l insatallation est impossible car l acces au disque est impossible.

Merci


[/QUOTE]
J'ai eu ça avec OmniPage SE (fourni avec un scanner Canon). Ça viendrait du fait que OmniPage SE doit être installé sous Mac OS 9...
 

DuBrechaud

Membre junior
21 Mars 2003
48
0
63
J'ai eu le même problème et je n'ai toujours pas trouvé la solution.
J'ai envoyé la semaine dernière un message chez Omni... et j'attends toujours la réponse !! Sympa

Pepito
 

gregmac

Membre junior
19 Février 2003
99
0
<blockquote><font class="small">Post&eacute; &agrave; l'origine par DuBrechaud:</font><hr /> J'ai eu le même problème et je n'ai toujours pas trouvé la solution.
J'ai envoyé la semaine dernière un message chez Omni... et j'attends toujours la réponse !! Sympa

Pepito


[/QUOTE]

et a quel moment de l installation, rencontres tu ce probleme ?
 

BrainDamage

Membre confirmé
22 Avril 2002
170
1
Le problème est connu chez Omnipage et la solution est donnée sur leur site:

il faut booter sous OS 9 et installer Omnipage sous OS 9. Il fonctionnera ensuite parfaitement sous MacOS X.

Le site mentionne aussi que si vous avez une nouvelle machine qui ne boot pas sous OS 9 vous ne pouvez pas installer Omnipage.

bref c'est une compagnie de m...de qui se fiche de ses clients et qui profite de son quasi-monopole.

 

myckmack

Membre d’élite
Club MacG
6 Octobre 2001
2 748
17
<blockquote><font class="small">Post&eacute; &agrave; l'origine par BrainDamage:</font><hr /> bref c'est une compagnie de m...de qui se fiche de ses clients et qui profite de son quasi-monopole.

[/QUOTE]
Il y a une alternative : ReadIris. Il s'installe directement sous Mac OS X et c'est moins cher que OmniPage puisque ça coûte dans les 150 euros.
 
A

Anonyme

Invité
Il faut installer Omnipage en ouvrant une séssion root.
Donc aller dans NetInfo, activer l'utilisateur root, fermer la session et choisir autres utilisateurs en tapant root. Et là ça s'installe !
 
Statut
Ce sujet est fermé.