Office 2011 sur i Mac OS X 10.8.5

sainthubert

Membre junior
14 Décembre 2009
31
3
Il ne s'agit pas vraiment d'une question mais plutôt d'un témoignage . J'ai installé office 2011 en utilisant la clef achetée en même temps que l'ordinateur ( en décembre 2013). Pas de problème signalé à l'inscription. Quelques temps plus tard j'ai vu s'afficher sur le bureau un avertissement de Microsoft qui me demandait de retaper la référence de la clef . Cette planche offrait en outre la possibilité de tester l'application d'essai. A chaque ouverture du Mac , même message : on me demandait de retaper la clef . Je passerai vite sur deux contacts avec le SAV Microsoft ; vraiment pas brillants . Un deuxième contact de 75 mn , sans résultat et surtout sans un mot final de mon interlocuteur . Il a coupé la communication ( il avait pris la main du Mac ) sans aucun commentaire.http://forums.macg.co/images/icons/icon9.gif Je suis parti sur un forum microsoft ( je crois) et là j'ai trouvé une piste "possible" , celle de virer Outlook . Comme je n'utilise que Word ,Excel et Power point , j'ai viré le reste . Résultat : plus de message et les 3 applis fonctionnent . Il y a 2 jours re-belotte : le message est revenuhttp://forums.macg.co/images/icons/icon8.gif . J'ai redémarré le Mac et depuis plus rien , jusqu'à la prochaine fois peut-être. http://forums.macg.co/images/icons/icon5.gif
Si vous avez une suggestion sur ce problème , elle sera la bienvenuehttp://forums.macg.co/images/icons/icon7.gif
Cdlt SH
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
14 098
1 000
Toulouse.cong
faq.office.macintosh.free.fr
Est-ce que ta version d'Office est bien à jour (donc en 14.3.9 actuellement) ?

"Virer" certains éléments d'Office est une ânerie (que je n'aurais jamais recommandée à personne). Si tu n'as que la version Famille et petite entreprise, tu n'as pas accès à Outlook, certes, mais ça n'a pas de raison d'interférer dans le fonctionnement.

Le message intempestif fait plutôt penser à une conséquence d'installation plus ou moins bancale (quel est l'historique des installations et migrations sur ta machine ?) ou de déinstallation pas trop bien faite. Difficile d'en dire plus sans description plus complète du contexte, en fait.
 

sainthubert

Membre junior
14 Décembre 2009
31
3
D'abord merci beaucoup Bernard pour ta réponse ! Je salue aussi un "voisin" de TLSE.
Ma version office sort du magasin .M'aurait-on vendu un fond de stock ?http://forums.macg.co/images/smilies/siffle.gif
J'assume totalement l'ânerie . A chacun sa spécialité . L'informatique n'est pas la mienne .
Mon office 2011 est celui de "famille et étudiant" .J'ai utilisé des versions précédentes sur d'autres Mac depuis 15 ans. Ce Mac est neuf et n'a vu aucune autre application de ce style : sauf voir ci-après . Mon G5 est parti avec son office 2008.D'ailleurs je n'ai pas pu faire de transfert ( contacts , calendrier …) via bluetooth car les deux Mac refusaient de dialoguer mais j'ai réussi à me débrouiller autrement . De même je n'ai plus de pilote pour mon scan Canon : trop vieux . En revanche, j'ai dû forcément importer des dossiers Word , Excel, via un dde depuis mon G5 avant de m'en séparer. C'est peut-être là un conflit de générations entre Office(s).http://forums.macg.co/images/smilies/confused.gif
Je précise en outre que cet i Mac n'a aucune autre application à ce jour autre que celles livrées par Apple avec la bécane. Je n'ai encore eu le temps de m'en occuper : lecteur externe etc.
Bonne soirée !
SH
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
14 098
1 000
Toulouse.cong
faq.office.macintosh.free.fr
Ma version office sort du magasin. M'aurait-on vendu un fond de stock ?
Tu t'en doutes, dans la mesure où c'est bien Office 2011, il n'y a pas de notion de "fond de stock" (et quand bien même, ça n'a pas d'importance). Mais il faut impérativement faire les mises à jour. Ta version DOIT être en 14.3.9 actuellement pour qu'elle soit totalement fonctionnelle (les mises à jour apportent parfois quelques fonctionnalités mais, surtout, corrigent des bugs).

D'après tes descriptions, il semble que l'installation soit bancale (et probablement pas à jour). Je pense que le mieux à faire est de commencer par une désinstallation dans les règles, en suivant les indications de la KB Microsoft jusqu'au point 8. Puis tu redémarres ta machine, fais une réparation des permissions et fais une installation propre (depuis le DVD) suivi des mises à jour 14.1.0 éventuellement (si ta version est plus ancienne) puis 14.3.9 (tu peux les trouver sur Mactopia ou sinon, passer par le menu "Aide" > "Rechercher les mises à jour…" d'une des applications de la suite pour lancer l'outil de mise à jour intégré).

Ensuite, tu connais, ta clé te sera demandée pour activer ta version et tout devrait fonctionner normalement. Attention à ne pas modifier le contenu du dossier /Applications/Microsoft Office 2011 car, à un moment ou un autre, tu risques de te retrouver bloqué de nouveau.


Je précise en outre que cet i Mac n'a aucune autre application à ce jour autre que celles livrées par Apple avec la bécane. Je n'ai encore eu le temps de m'en occuper : lecteur externe etc.
L'organisation des sauvegardes, au minimum sur un disque externe via Time Machine, doit être considéré comme une priorité ! ;)
 

sainthubert

Membre junior
14 Décembre 2009
31
3
ma réponse a tardé car j'ai eu quelques démêlés avec le site microsoft . Les procédures proposées sont souvent alambiquées , voire plus http://forums.macg.co/images/smilies/mad.gif
Même en tapant le site proposé sur la pochette clef ( comme il n'y a plus de lecteur , on livre d'office -normalhttp://forums.macg.co/images/smilies/wink.gif- une version clef), il faut aller à la pêche car il n'existe pas en tant que tel . Comme par hasard on tombe facilement sur des sites (Microsoft) de vente .
Mais un conseil : verrouiller avant tout l'inscription Microsoft , avant d'essayer le moindre téléchargement . Sinon ,attention à la crise de nerf !
Sinon ta procédure est parfaite .Encore merci!
A partir du moment ou on est clan sur la desinstallation ( dans mon cas), la clef et surtout ,surtout, ce qui est identification microsoft ( qui est imposée juste derrière l'affichage de la clef) , tout marche ensuite comme sur des roulettes .
Microsoft propose tout de suite après le téléchargement la recherche des mises à jour , 14.3.9 en l'occurrence.
Et maintenant je n'ai plus qu'à espérer que je n'aurai plus le bug
Have a nice evening Bernard !http://forums.macg.co/images/smilies/up.gif
SH

---------- Nouveau message ajouté à 18h01 ---------- Le message précédent a été envoyé à 16h39 ----------

Eh bien voilà c'est tout comme avant , le même message http://forums.macg.co/images/smilies/mouais.gif
me signifiant "de rentrer la clef du produit que j'ai achetée".http://forums.macg.co/images/icons/icon13.gif
Alors que l'installation était à 100% conforme .
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
14 098
1 000
Toulouse.cong
faq.office.macintosh.free.fr
Ah… Alors est-ce que tu as jeté un oeil sur cet article de la KB Microsoft (traduction robotisée inside) et vérifié les points indiqués. En particulier, y a-t-il des disques externes "particuliers" connectés à ta machine ? Le nom du disque d'installation comporte-t-il des caractères réservés (genre &/£$"#\§…) ?
 

sainthubert

Membre junior
14 Décembre 2009
31
3
Quelques nouvelles du front !http://forums.macg.co/images/smilies/wink.gif
Merci pour ta réponse ! Je vais me pencher sur les solutions proposées par Microsoft sur le site en lien.
Je voulais simplement rajouter ,à ce stade,que , malgré une installation apparemment réussi , les premières utilisations des logiciels se sont accompagnées d'une demande d'entrée des références de la clef , et/ou de plusieurs messages d'erreur du genre :
1-l'installation d'office a échouée en raison d'un problème lié au programme d'installation . C'est faux puisque tout a bien marché (déjà expliqué) et que les logiciels finissent par fonctionner
2-PP n'ouvre pas un format un peu ancien (97-2004) : ?
3-la clé du produit non valide !!! : = la meilleure.
Bref ,je suis passé en force ,en ignorant ce genre de messages et j'ai réussi à utiliser les logiciels .
Mais on me demande à l'ouverture du Mac puis des logiciels de rentrer , encore et encore , la clef.
A ma machine j'ai branché un DDE pour time machine (= ton conseil). Mais lors de la prière installation il n'y avait rien branché. Sur ce DDE il y a d'autres dossiers , bien sûr.
Je réitère : je n'ai pas de disques d'installation, ni pour le Mac ( plus de lecteur) ,ni pour Office 2011.
Bonne soirée !
SH
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
14 098
1 000
Toulouse.cong
faq.office.macintosh.free.fr
Je réitère : je n'ai pas de disques d'installation, ni pour le Mac (plus de lecteur), ni pour Office 2011.
Désolé, je me suis mal exprimé : je voulais dire le disque sur lequel tu fais l'installation, autrement dit (plus clair) le disque de démarrage. Donc : le nom du disque de démarrage comporte-t-il des caractères réservés (genre &/£$"#\§…) ?

Au passage : si ta clé d'activation est considérée comme non valide, ça te fait entrer en mode d'essai de 30 jours. En quel cas, c'est normal que ça te redemande à chaque fois la clé. Si tu es sûr de saisir correctement la clé, contacte l'assistance Microsoft (ce genre de cas peut arriver).
 
Dernière édition:

sainthubert

Membre junior
14 Décembre 2009
31
3
J'ai utilisé la première méthode de l'article de la KB Microsoft
Apparemment je n'ai plus le message sur la cle http://forums.macg.co/images/smilies/smile.gif . En revanche , j'en ai un autre qui apparait quand j'ouvre les applis ( toutes) qui me dit :
" l'installation d'office pour Mac a échoué en raison d'un problème lié au programme d'installation" Pour corriger le problème, réinstallez Office pour Mac" .

Je clique sur OK , je réouvre le doc et ça marche.
Je suis certainement condamné à vivre avec ce "bug" ….
Inutile de te dire que je vois pas l'intérêt de ré-installer pour vivre une troisième fois le même parcours du combattant.

D'aprés ce que j'ai pu lire il n'y aurait pas de caractères particuliers sur le nom de mon disque .

Si tu trouves une piste pour le bug ….http://forums.macg.co/images/smilies/rolleyes.gif
Salut Bernard et encore merci !
SH
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
14 098
1 000
Toulouse.cong
faq.office.macintosh.free.fr
Si tu trouves une piste pour le bug ….:rolleyes:
Ben non, le problème est (forcément) chez toi, car ce n'est pas un fonctionnement normal, et ce n'est pas un dysfonctionnement courant (pour ma part, je n'avais encore jamais vu cela rapporté sur les forums). C'est donc essentiellement toi qui peux trouver une solution.

Tu peux déjà commencer par voir comment ça se passe dans une session avec un nouveau compte utilisateur Mac OS X (créé pour l'occasion ou le compte "Invité", par exemple). Cela te permettra toujours de déterminer si l'origine du problème se situe dans le compte utilisateur courant ou si c'est au niveau global (système, extensions, etc.) et donc orienter tes recherches. Tu peux aussi faire une installation "propre" de Mac OS X sur un disque externe, démarrer dessus et faire une installation d' d'Office 2011.
 

sainthubert

Membre junior
14 Décembre 2009
31
3
Je croyais m'être sorti d'affaire . Que neni !
Mes logiciels ne fonctionnent qu'en lecture seulement . http://forums.macg.co/images/smilies/mad.gif
Je n'avais pas eu l'occasion de créer des dossiers récemment , seulement d'en modifier ou compléter (Word et Excel) . Je reprends mon souffle et... je verrai plus tard tes suggestions . J'ai d'autres priorités
@+
SH
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
14 098
1 000
Toulouse.cong
faq.office.macintosh.free.fr
Mes logiciels ne fonctionnent qu'en lecture seulement.
Ah, ça pourrait être lié, tout ça. Un problème d'enregistrement bloqué (autorisations ? emplacements ?) qui poserait aussi bien problème pour l'enregistrement de l'activation du logiciel que pour les documents... Une piste à creuser, en tout cas (et le test dans une session avec un autre compte utilisateur peut aider à vérifier ça).
 

sainthubert

Membre junior
14 Décembre 2009
31
3
Bonjour Bernard !
Je ne voulais pas quitter ce forum sans avoir dit ce que j'avais fait en final . J'ai rapporté mon MAC et Office 2011 ou je les avais achetés (FNAC) . Le technicien m'a dit qu'il fallait tout re-installer ( OX S ...) . Comme j'en avais assez ( je n'avais connu de problèmes de cette ampleur en 15 ans d'Apple) je l'ai laissé faire . A part quelques bugs sur Agenda ( il y avait n'importe quoi qui s'affichait dans les adresses Cci ) , j'ai remis tout au propre : importations des sauvegardes sur DDE sur 2 applis Agenda et i cal. Le reste existait déjà sur un DDE.
Episode suivant : je n'ai plus i photo , ni i movie .
As-tu une explication ? Je pensais qu'en réinstallant on devait tout récupérer . Du moins sur mon Mac précédent un G5 je n'ai jamais eu ce genre de pertes .
Que faut-il faire ? Le magasin n'est pas à côté , difficile à joindre au téléphone ...et j'en ai par dessus la tête des kilomètres ( 6 rotations le même jour) ...
Est-ce une omission de l'installateur , est-ce normal pour une installation récente (qui ne prévoit plus grand chose) ?
Merci pour tes conseils.
SH
 

edd72

Vétéran
Club MacG
14 Avril 2010
9 850
283
Episode suivant : je n'ai plus i photo , ni i movie .
As-tu une explication ? Je pensais qu'en réinstallant on devait tout récupérer . Du moins sur mon Mac précédent un G5 je n'ai jamais eu ce genre de pertes .

"iLife" ne fait pas parti de l'OS, il était fourni sur un second DVD pour les machines avec DVD et s'installe de le MAS pour les machines fournies sans DVD (depuis quelques temps maintenant) donc va sur le MAS, normalement ces applications sont associées à ton Apple ID et considérées comme "payées".