office mac 2004 ne démarre pas

droulet

Nouveau membre
15 Juin 2007
3
0
Bonjour,

Je viens d'installer office mac 2004, avec 2 licences différentes, sur 2 mac G4 avec OS 10.3. Sur le premier, aucun problème. Sur le deuxième, ça marche quand je fais l'installation. Mais si j'éteins et que je rallume le Mac, office ne démarre plus. Ca reste figé sur la mini-fenêtre d'ouverture de word (par exemple).

Après installation, quand je lance office, il me dit qu'il ne reconnaît pas certaines polices et il les affiche une par une avec des noms chelous (ex : police çèççéà_àçvé). Alors il les efface. C'est lourd (25 polices à effacer), mais ça finit par marcher. Mais la fois d'après, quand je redémarre l'ordi, la mini-fenêtre reste bloquée à l'étape "optimisation en cours du menu polices". Et là, rien à faire, faut que je réinstalle.

Je ne sais pas si cette panne provient des polices, mais ça en a l'air. Surtout que sur le mac sur lequel ça marche, les polices ne sont pas les mêmes.

Après une recherche sur ce forum, je n'ai pas trouvé de solution. Quelqu'un a-t-il une idée ?

Merci.
 

BernardRey

Membre d’élite
Club MacG
20 Janvier 2004
1 260
60
Après une recherche sur ce forum, je n'ai pas trouvé de solution. Quelqu'un a-t-il une idée ?
Bof, ça a été abordé de nombreuses fois, surtout au début de Office 2004. La première chose à faire après l'installation (et une réparation des autorisations, bien sûr) c'est de mettre ta version à jour (donc en 11.3.5).

Si ça ne suffit pas à résoudre le problème, tu peux aussi tenir la touche majuscule enfoncée pendant l'ouverture de la session, ce qui apporte généralement la solution.

Autre piste (ben oui, les causes peuvent varier, le symptôme reste le même, puisque Word vérifie toutes les polices présentes lorsqu'on le lance) : une incompatibilité avec un utilitaire (Suitcase est généralement un bon candidat pour ce qui est des ennuis).

Encore une : renommer le dossier des polices dans le système OS 9 si tu en as installé un pou Classic.

Une dernière (si tout ça ne donne toujours rien) : vérifier avec le Livre des Polices toutes les polices. Mais bon, si ce ne sont pas toujours les mêmes polices qui posent problème, c'est plus vraisemblablement que le problème ne vient pas réellement d'une corruption de police.
 

droulet

Nouveau membre
15 Juin 2007
3
0
Salut, c'est encore moi,

C'est juste pour dire que le blocage au démarrage d'office, ça venait bien des polices.

Tout se passe dans le Livres des Polices. Apparemment, faut pas qu'y ait de doublons entre les polices ordi, utilisateurs, et chais plus quoi. Il suffisait donc d'en désactiver un max, et ça marche. Ensuite, je les réactive au cas par cas quand j'en ai besoin.

à+