Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

OmniWeb 4.1sp et accents

Discussion dans 'macOS' créé par myckmack, 17 Novembre 2001.

Modérateurs: Aliboron, bompi, daffyb
  1. myckmack

    myckmack Membre d’élite
    Club MacG

    Inscrit:
    6 Octobre 2001
    Messages:
    2 748
    J'aime reçus:
    17
    Pour ceux qui utilisent OmniWeb 4.1sp10, qui écrivent sur ce Forum et qui n'ont pas de problèmes avec les accents : qu'inscrivez-vous dans les deux menus des préférences Display ? Pour moi, qui ait des problèmes d'accents, j'ai Western (Windows Latin 1) et Same as Incoming.
     
  2. cl97

    cl97 Grand chef de la tribu
    Staff de MacG Administrateur

    Inscrit:
    12 Janvier 2000
    Messages:
    974
    J'aime reçus:
    183
    J'ai essayé avec une version un peu plus ancienne et avoir rencontré le même problème. La meilleure chose à faire est d'envoyer un mail à Omni pour qu'ils prennent le bogue en compte.

    christophe
     
  3. benjamin

    benjamin Administrateur
    Staff de MacG Administrateur

    Inscrit:
    4 Septembre 2001
    Messages:
    9 103
    J'aime reçus:
    1 149
    Je vais te dire cela tout de suite :

    - Western (Windows Latin 1)
    - Same as incoming

    Et je pense n'avoir jamais eu de problème avec les accents.
     
  4. myckmack

    myckmack Membre d’élite
    Club MacG

    Inscrit:
    6 Octobre 2001
    Messages:
    2 748
    J'aime reçus:
    17
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par cl97:
    J'ai essayé avec une version un peu plus ancienne et avoir rencontré le même problème. La meilleure chose à faire est d'envoyer un mail à Omni pour qu'ils prennent le bogue en compte.
    christophe
    <HR></BLOCKQUOTE>
    C'est que je ne suis pas sûr que ce soit un bug : c'est peut-être un problème de réglage dans les préférences. D'où ma demande.
     
  5. myckmack

    myckmack Membre d’élite
    Club MacG

    Inscrit:
    6 Octobre 2001
    Messages:
    2 748
    J'aime reçus:
    17
    Comme vous le voyez dans mon message précédent, c'est pas la joie avec les accents...
     
  6. Floppy

    Floppy Membre d’élite
    Club MacG

    Inscrit:
    19 Avril 2001
    Messages:
    1 458
    J'aime reçus:
    4
    Est-ce que par hasard tu aurais l'accent suisse, ou belge, ou québécois car je n'arrive pas à te comprendre ? [​IMG]

    J'ai les mêmes réglages que toi et aucun problème avec la sp10 sur mon système français.

    Bon courage.
     
  7. myckmack

    myckmack Membre d’élite
    Club MacG

    Inscrit:
    6 Octobre 2001
    Messages:
    2 748
    J'aime reçus:
    17
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Floppy:
    Est-ce que par hasard tu aurais l'accent suisse, ou belge, ou québécois car je n'arrive pas à te comprendre ? [​IMG]
    J'ai les mêmes réglages que toi et aucun problème avec la sp10 sur mon système français.
    Bon courage.
    <HR></BLOCKQUOTE>
    Non : j'ai le systeme Franco-Francais (Menu clavier du TdB Internationnal : Francais comme seul choix) ! la seule particularite, c'est que, dans les preferences Internationnal, j'ai place l'anglais avant l'allemand : pas de quoi fouetter un chat... Je ne comprends pas d'ou vient le probleme chez moi : grrrr.
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple