Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

OpenGL 1.2.1

Discussion dans 'Classic Mac' créé par -anonyme-, 14 Août 2001.

  1. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    J'ai téléchargé il y a peu l'installeur d'OpenGL; j'essaye de l'installer, sans succès : à chaque fois l'installeur me réplique :

    " OpenGL requires a US-English, French International, English, German, Italian, Dutch, Spanish or Japanese Mac OS.

    Please choose a different destination disk, or perform a clean installation of a listed Mac OS 8.1 or later. "

    Mon iMac (PowerPC G3, 96 Mo RAM) tourne sous Mac OS 8.6 français universel, avec Quicktime 5.02 et QuickDraw 3D 1.6.

    Je ne vois vraiment pas ce qui peut empêcher cette installation. Quelqu'un a-t-il aussi connu ou entendu parler de problèmes avec l'installation d'OpenGL? Merci de m'éclairer ;-)
     
  2. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Là, je ne vois vraiment pas, tout parait correct ...

    Est-ce que par hasard tu n'aurais pas une version US de quicktime avec ton système français ?

    Est-ce que tu as bien un installeur Open GL avec la mention FU1-... ?

    Sinon, il y a ceci, indiqué dans la knowledge base apple, c'est peut l'origine de ton problème :

    "Some PowerPC computers with DVD and Mac OS 8.6 software have a set of ATI drivers that are not compatible with the new ATI drivers installed as part of OpenGL 1.2.1; and will cause the DVD software to no longer function correctly. The OpenGL installer will detect these configurations and notify the user that the installation can not proceed until the system has been upgraded to Mac OS 9 or newer. Once you have upgraded to Mac OS 9 or newer, you can install OpenGL 1.2.1 and your DVD software will continue to work as expected."
     
  3. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Gaston:

    Mon iMac (PowerPC G3, 96 Mo RAM) tourne sous Mac OS 8.6 français universel, avec Quicktime 5.02 et QuickDraw 3D 1.6.
    <HR></BLOCKQUOTE>

    Et pourquoi tu ne passes pas ton iMac en 9.1 ???
     
  4. MarcMame

    MarcMame Vétéran
    Club MacG

    Inscrit:
    25 Janvier 2001
    Messages:
    7 011
    J'aime reçus:
    266
    Tu n'as peut être pas un système français universel mais un français tout court ?
    Tu l'as téléchargé chez Apple en direct ?
    A tout hasard essaye celui-là.
     
  5. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Merci MarcMame,
    j'ai téléchargé " FU-OpenGL 1.2.1.smi " commme tu me l'avais indiqué et il fonctionne bien. J'avais cherché pendant un bon quart d'heure en vain OpenGL sur le site d'Apple , alors j'ai cherché du côté des sites de téléchargement de logiciels mac (&+) qui n'ont pu m'indiquer que l'adresse : ftp://ftp.apple.com/developer/opengl/OpenGL.1.2.1.sit
    Le readme (= knowledge base apple) qui accompagnait l'installeur n'indiquait rien d'incompatible (je n'ai pas de lecteur DVD), et le message d'erreur qu'affichait l'installeur ne justifiait pas le problème (à moins que " French International " ne signifie pas " français universel ").
    J'ai bien Quicktime en vf et Mac OS FU1-8.6 ...

    Enfin l'essentiel, céksamarche !
    Merci à fabrice aussi !
    @+
     
Chargement...