openoffice pour mac os x 1.3.9

oxxide

Membre enregistré
24 Avril 2010
4
0
32
Bonjour , je suis un utilisateur PC , mon pere a un mac g5 1.3.9 . J'ai u la bonne idée de vouloir le formater car il ramer un peu en plus il avait certain bug avec les explorateur internet . Le probleme maintenant et de trouver un open office compatible avec mac ox 1.3.9, tout ceux que je telecharge son trop recent et ne fonctionne que avec 1.4 ou plus recente ! J'ai chercher une version plus ancienne de openoffice comme 3.0 mais impossible il ni a que la 3.2 . J'ai bessoin de votre aide car c'est urgent il a besoin de faire des devis et c'est urgent !
Donc si on pouver me donner un lien ver un openoffice compatible avec 1.3.9 sa serait sympa
Merci de votre attention !
 

oxxide

Membre enregistré
24 Avril 2010
4
0
32
merci pour ta reponse si rapide ! Mais sur le lien que tu vient de me donner c'est la version 3.1.1 qui et donner ? Et cette version et compatible avec 1.3.9 ? Il me semble que j'ai deja essayer et que sa na pas fonctionnner .
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 660
5 104
Là-haut
merci pour ta reponse si rapide ! Mais sur le lien que tu vient de me donner c'est la version 3.1.1 qui et donner ? Et cette version et compatible avec 1.3.9 ? Il me semble que j'ai deja essayer et que sa na pas fonctionnner .

Problème de cookies.

Regarde bien sur la page, au milieu de leur charabia, tu as le lien vers la version plus ancienne.

2.2.6 en lien direct : http://www.neooffice.org/neojava/fr/mirrors.php?file=NeoOffice-2.2.6-PowerPC.dmg
Le pack de langue français en lien direct : http://www.neooffice.org/neojava/fr...Office-2.2.6-Language_Pack_French-PowerPC.dmg

Dépéchez-vous, à la fin du mois, ils ne permettront plus de télécharger cette version.
 

oxxide

Membre enregistré
24 Avril 2010
4
0
32
ba merci beaucoup ! en esperant que sa fonctionne autrement je risque de me faire taper sur les doigts ^^ ! Donc sa veut dir que tout les mac avec une version anterieur a 1.4 ne pourront plus avoir openoffice ? ....
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 660
5 104
Là-haut
ba merci beaucoup ! en esperant que sa fonctionne autrement je risque de me faire taper sur les doigts ^^ ! Donc sa veut dir que tout les mac avec une version anterieur a 1.4 ne pourront plus avoir openoffice ? ....

Non, seulement NeoOffice. C'est un projet différent de OpenOffice.

Le problème c'est qu'OpenOffice pour Mac OS X 10.3 (c-à-d la version 2.x.x) ne fonctionne que via X11. On recommande plutôt d'utiliser NeoOffice.
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
ou sans aucune install
toutes les suites en ligne
( google zoho etc)
même en panther ca passe très bien
( en firefox , en safari , moins)

certaines fonctions sont en theorie "limitées à cause d'OS ancien" mais il ne s'agit que des dernieres nouveautés , et encore
( c'est plus un truc pour ne pas prendre en charge les anciens OS dans le support officiel qu'autre chose)