Orange bloque le port 25

ficelle

Vénérable sage
Club MacG
21 Avril 2000
10 744
815
9-3
ça date d'hier, et ça fout une belle pagaille si vous souhaitez utiliser un smtp autre que celui de Orange. Free a fait la même chose il y a quelques mois, mais l'interface permet d'annuler cette limitation. seule parade, prendre l'option "ip fixe".

bref, si depuis hier, vos mail ne partent plus, c'est "normal" !
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
Il n'y a aucune info sur le site Orange. Et d'après la doc, il n'est pas nécessaire d'avoir une IP fixe pour avoir un serveur SMTP (IIS) en local (contrairement à ce qui est indiqué pour un serveur HTTP).

D'où tiens-tu l'information de ce blocage du port 25 par Orange ? Est-ce délibéré et appelé à être permanent ?
 
A

Anonyme

Invité
Je suis étonné, je suis sur orange et "mail" marche parfait sur mes deux comptes (.mac + hotmail, via Mcfreepop dont le port est 25...)!!!:D
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
Bon, c'est pire que ça.

Même en utilisant le serveur SMTP d'Orange, les mails partent mais n'arrivent pas.

La seule solution pour l'instant est de passer par leur webmail, semble-t-il... (ça part et ça arrive immédiatement chez le destinataire).
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
Par contre, on peut utiliser un serveur SMTP local pour envoyer un mail vers un compte Orange. Ça arrive bien.

Comme tu disais, "ça fout une belle pagaille" !
 

orelvdl

Nouveau membre
27 Juin 2007
2
0
34
j'ai un soucis de ce type

je n'arrive pas a envoyer mes messages (enfin si il parte mais n'arrive pas) ni depuis Mail sur mon Mac ni depuis un compte Yahoo ou Orange et ce meme depuis un PC.

y a t il une solution??????
merci
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
j'ai un soucis de ce type

je n'arrive pas a envoyer mes messages (enfin si il parte mais n'arrive pas) ni depuis Mail sur mon Mac ni depuis un compte Yahoo ou Orange et ce meme depuis un PC.

y a t il une solution??????
merci
A part envoyer ses mails avec un navigateur (Safari, Firefox, ..) depuis le site web du fournisseur où l'on a ouvert un compte de messagerie (Orange, Free, Yahoo, Hotmail, La Poste, ...), je ne vois pas trop...
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
Même en utilisant le serveur SMTP d'Orange, les mails partent mais n'arrivent pas.
J'ai parlé trop vite. Mais dans ce cas-là, le mail a mis tout de même 9h30 pour arriver...

Je remarque que l'entête du mail contient beaucoup plus de renseignements que quand j'utilisais un serveur SMTP extérieur à Orange. Sa seule lecture permet de localiser géographiquement (à quelques km près) l'émetteur du mail.

Big brother is watching you !
 

ficelle

Vénérable sage
Club MacG
21 Avril 2000
10 744
815
9-3
il semblerait que le port 25 ait été ré-ouvert momentanément vendredi matin...
les files d'attentes de beaucoup de collaborateurs sont soudainement partie.
le temps qu'on me le dise, que je rentre du resto, et que je me décide à tester... c'était terminé ! :D
 

chounim

Membre émérite
27 Avril 2006
725
96
34
Paris / Dordogne
hurmf, compliqué ces trucs la...
on est ou donc alors?
parce que j'ai rien noté de spécial moi...
j'peux m'envoyer des messages via Mail de wanadoo vers laposte et de Laposte vers wanadoo...
Les gens qu'ils soient sur n'importe quel compte doivent bien recevoir mes mails donc?...

hurmf...
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
hurmf, compliqué ces trucs la...
on est ou donc alors?
parce que j'ai rien noté de spécial moi...
j'peux m'envoyer des messages via Mail de wanadoo vers laposte et de Laposte vers wanadoo...
Les gens qu'ils soient sur n'importe quel compte doivent bien recevoir mes mails donc?...
Oui, dans ce cas ça continue de marcher.

Par contre si tu tentes d'utiliser une messagerie Internet sans passer explicitement par le service d'Orange/Wanadoo, couic ! Ta transmission est annulée sans préavis ni message d'erreur, et ton mail est perdu à jamais.
 

Bigdidou

Dr Big & Mr Troll
Club MacG
8 Février 2001
4 004
462
53
Montrouge
Voici ce que phpnet a envoyé à ce propos à ses abonnés :

"Bonjour,

Depuis hier, Orange/Wanadoo à décidé de filtrer le port 25 (SMTP)
utilisé pour l'envoi d'emails avec votre logiciel de messagerie.

L'objectif d'Orange est de limiter au maximum le nombre de mails de
spam envoyés par les PC windows infectés par des virus.

Ce filtrage n'est pas desactivable pour le moment (a la différence
de Free qui permet de le désactiver dans l'interface de gestion).
L'activation de ce filtrage n'est pas encore effective dans toute
la France mais cela devrait etre le cas d'ici le mois d'aout.

Pour envoyer vos mails avec votre logiciel de messagerie, il faut
donc soit utiliser le serveur smtp d'orange, soit changer le port
smtp dans votre logiciel de messagerie pour definir 8025 au lieu
de 25.(pour smtp.phpnet.org ou smtp2.phpnet.org)

Notre support se tient a votre disposition en cas de besoin.

Excellente soiree a vous,"

Je pense que ça résume parfaitement la situation.
 

patindiana

Nouveau membre
3 Juillet 2007
1
0
Solution sur Outlook 2003

Orange n'a pas su me donner la solution finale mais m'a guidé pour les premiers pas. (Pour les compte orange, tout fonctionne, c'est pour les compte de messagerie personnelles qu'il faut intervenir)

1. entrer dans les modification du compte à Serveur de courrier sortant (SMTP) entrer : smtp-msa.orange.fr

2. Paramètres supllémentaire,/Serveur sortant cocher : Mon serveur sortant requiert une authentification -

3. Cocher aussi : "se connecter à l'aide de / entrer votre identifiant orange/wanadoo puis votre mot de passe.

ex : valerie.dupont@wanadoo.fr l'identifiant est : valerie.dupont, le mot de passe est celui que l'on utilise pour se connecter à cette adresse

4. Option avancées/serveur sortant : 587

explication avant, il était indiqué par défaut : Port 25 à présent, il faut entre 587

LE TOUR EST JOUE !!! Faite une vérification en testant les paramètres du compte et vous verrez, ça fonctionne !!!
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
Etonnant :nailbiting: ! Parce qu'avec Mail, en utilisant le serveur smtp.orange.fr et le port 25, ça fonctionne aussi très bien.

S'il faut passer par le port 587, ne serait-ce pas plutôt un problème spécifique à Outlook ?
 

ficelle

Vénérable sage
Club MacG
21 Avril 2000
10 744
815
9-3
la solution du port 587 fonctionne avec certains serveur, mais pas tous... par exemple, impossible de sortir sur mes comptes mails hebergés chez netsample... bref, toujours la mierda.
j'ai passé une de mes structures en ip fixe, et j'attend l'atribution pour la deuxieme... c'est la meilleure solution.