OS X 10.1 : mail

Arpee

Membre junior
27 Juillet 2000
42
1
Depuis la version originale 10.0, j'ai un problème de levée de courrier dans MAIL qui n'a pas disparu dans cette version 10.1: régulièrement (mais pas à chaque fois) je reçois une dialog box d'erreur qui me dit ceci: Erreur de la levée. Echec de la levée en arrière-plan, erreur: La tentative de lecture de donneees à partir du serveur pop3.easynet.be a échoué (Connection reset by peer).
Qqn aurait-il une 'tite idée là-dessus?

(Bien entendu mon provider n'a jamais entendu parler de cela, ni du Mac, ni de OS X, bien sûr...).
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
Comme j'en ai marre de lancer Outlook Express sous Classic, j'ai décidé de passer à Mail.app. L'interface est agréable mais, il y a quand même quelques petits problèmes.

J'ai pu faire l'importation des messages, mais pour le carnet d'adresses, c'est pas prévu semble-t-il


Mail.app ne gère pas non plus les ML en mode digest, mais c'est pas vraiment un pb. par contre, j'ai remarqué que lorsque les messages sont directement rangés dans un dossier par application d'une règle, ils ne sont pas comptabilisés dans l'icône du dock comme nouveaux courriers entrant. Il n'y a toujours pas non plus de dico français dans le X.1. Malgré cela j'vais sans doute l'adopter


Avant de faire le saut définitif, j'ai une question :

Le problème des pièces jointes (reçues avec le message pièce jointe manquante) est-il résolu dans X.1, ou bien faut-il éviter d'utiliser Mail.app pour en envoyer ?
 

dmao

Membre confirmé
7 Mars 2001
274
0
Concernant les pièces jointes, il n'y a pas de problème.
Dans Mail elle s'affichent en fait dans le corps du messages mais les pignoufs qui les recoivent ne savent pas les afficher dans le corps du message.
Donc, il est effectivement notés 'pièces jointes manquantes' mais elles sont là si le destinataire n'est pas en mode prévisualisation.
 

MajorTom

Membre junior
22 Septembre 2001
83
0
Visiter le site
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Arpee:
(Bien entendu mon provider n'a jamais entendu parler de cela, ni du Mac, ni de OS X, bien sûr...).
<HR></BLOCKQUOTE>

Petit menteur va :
http://www.easynet.be/support/index.cfm?lang=en&action=dsp_detail&navlevel=2&navid=88

Mais c'est vrai qu'easynet sont avant tout des vendus à Linux (en Belgique du moins).

Ceci dit, ton problème n'en est pas résolu pour l'occasion. Pour ma part, je ne suis pas très friand de Mail.app, je reste vendu à mon antique Eudora très bien carbonisé, donc je vais peut-être dire une grosse bêtise : Mail.app fonctionne-t-il également en POP3 ?

En effet, les seules fois où j'ai utilisé Mail.app (pour mon compte @mac.com ou encore pour installer le client pour mon frère, qui en est ravi tant il lui paraît simple -- converti de Outlook Express sur PC, pas étonnant--), je l'ai fait avec une connection IMAP et non POP3.

Téléphone donc au support et dis-leur que ta machine sous Linux 2.2.19 (noyau recompilé custom) avec Debian 2.2r3 utilise un programme de MRA (Mail Retrieval Agent) expérimental mais très fonctionnel (version 0.0192b3), qui ne fonctionne qu'en IMAP et que c'est le seul qui te permette d'utiliser le front-end MUA (Mail User Agent) graphique qui te plaît (car sa skinabilité te permet d'avoir une Chevrolet Rose 1958 en fond de chaque mail), qui lui-même a des problèmes avec les implémentations RMA traditionnelles telles que Fetchmail. Vous devriez alors parler un langage commun


Ou plus simplement demande-leur s'ils n'ont pas un serveur IMAP (imap.easynet.be, ce qui serait le plus logique, ne fonctionne pas).

Stéphane Rieppi