OS X ==> OS 9, ça marche pas !!

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 363
203
là-bas si j'y suis !
LO

J'ai pu installer OS X sans problème sur une partition de mon DD, l'autre ayant OS 9. Au début tout va bien, tant que je ne redémarre pas sous OS 9. Dés que je passe sous OS 9, pour accéder à mon ZIP (à ma connaissance le driver n'existe pas encore pour OS X) puis que je demande à redémarrer sous OS X, les problémes commencent. J'arrive sous OS X, tout nouveau tout beau, mais le Classic ne veut plus se lancer. Le message est que mon ordi ne s'est pas arrété correctement, alors que j'ai tout bien fait !
Au secour!! comme personne n'a abordé le sujet dans ce forum, il doit bien y avoir une connerie que j'ai faite quelque par, mais où ?

------------------
Ami ! La plénitude tu atteindras lorsque MacUser tu seras !! enfin presque...
 

szamcha

Membre confirmé
31 Janvier 2000
401
0
46
www.chalifour.fr
benh déjà les lecteurs zip sont très bien reconnus par OSX (bon ya des ptis problèmes de montage sur le buro quand on revient au 9 mais bon...) Ensuite, le message "mon ordi ne s'est pas arrété correctement, alors que j'ai tout bien fait !" s'affiche où ? sur OSX ? C plutot un message OS9 d'habitude. Mais effectivement assez souvent, OSX "éteins" mal Classic d'où une grande habitude à faire les vérifs habituelles au démarrage lors d'un crash du système. Classic doit d'ailleurs pas trop aimer à faire ces vérif.. je me demande si ce serait pas mieux de désactiver ça sous OS9. ça marcherait ensuite mieux je pense. du moins pour le lancement de classic. Quand G ce type de problème, je lance OS9 pour qu'il se remette à jour dans l'"extinction correcte". puis je relance OSX.
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 363
203
là-bas si j'y suis !
a bon ! ben alors pourquoi mon zip n'apparait pas sur le bureau ou dans le finder quand je l'insère (sous OS X)??
Pour le message, il apparait quand je développe la fenêtre de lancement de Classic. Je vois qu'au début, Classic démarre, puis le message s'affiche, puis Classic saute. Je crois bien avoir essayé de désactiver le message sous OS 9, mais je réessairai au cas ou.
Sinon ça t'arrive souvent de redémarrer sous OS 9 pour repartir ensuite sous X. Si oui c'est galère !! D'accord c'est toujours mieux que de voir mon DD OS X prendre la poussière puisque je ne m'en sers pas, mais bon.

------------------
Ami ! La plénitude tu atteindras lorsque MacUser tu seras !! enfin presque...
 

JackSim

Membre d’élite
Club MacG
31 Janvier 2000
2 781
18
40
Valais, Suisse
Pour désactiver le message d'extinction incorrecte, rendez-vous dans le tableau de bord "Général". Il faut décocher l'option "Prévenir lors d'une extinction incorrecte".


------------------
JackSim