os8.6 sur bipro1,25 derniere generation?

Djinn

Membre confirmé
16 Juillet 2002
191
0
48
salut a tous,
est-il possible d'installer un os8.6 sur un G4 bi1,25 de toute derniere generation


kekin a til fait le test?? car j'ai un soft (cubase) qui tourne super bien sous cet OS ainsi que d'autres applis. et j'a pas envie d'upgrader car trop cher. mon vst32 me convient.

autre question, j'ai actuellement 2 DD 80+120, dans lesquels j'ai plusieurs os classic et un jaguar, en ultraATA133 sur ma carte PCI, puis-je les reinstaller directement de mon G3 beige vers ces G4

merci de vos precieuses reponses
 

Yip

Membre d’élite
Club MacG
6 Septembre 2000
3 091
166
59
Fréjus - France
J'ai un fort doute.

As-tu déjà installé Mac OS 9 dessus ?

Pour la réinstallation classic + Jaguar c'est théoriquement possible avec un soft comme Carbon Copy Cloner ou équivalent.
 

Djinn

Membre confirmé
16 Juillet 2002
191
0
48
As-tu déjà installé Mac OS 9 dessus ?
non je me renseigne pour un possible investissement,
j'attend que les prix se cassent la g..


l'OS 8.6 n'est pas vu, reconnu alors que le 9 oui?
aahh ch'sui decu

sinon ya quoi comme becane neuve qui accepte OS8.6
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 027
266
Djinn a dit:
sinon ya quoi comme becane neuve qui accepte OS8.6
Neuve ? Aucune ! Il faut taper dans l'occasion.

La dernière machine à accepter MacOS 8.6 est le G4 Sawtooth (avec carte Graphique AGP), juste avant les G4 Gigabit.
 

Luc G

Vénérable sage
Club MacG
17 Octobre 2001
11 883
1 902
66
Dans le sud
luc.greliche.free.fr
Djinn a dit:
ya quoi comme becane neuve qui accepte OS8.6
Tu es sûr que ton logiciel tourne sous 8.6 et pas sous 9 ?


Parce que je n'en ai pas encore vus : tous ceux que je connais qui tournaient sous 8.6 passent sous 9. Il est possible qu'il y ait incompatibilité mais c'est assez peu probable, alors vérifie bien avant (entre 8.6 et 9, il n'y a pas de différences fondamentales, me semble-t-il)
 

Djinn

Membre confirmé
16 Juillet 2002
191
0
48
Tu es sûr que ton logiciel tourne sous 8.6 et pas sous 9 ?
ce que j'aime sur macge c'est qu'on me remet en question


bien sur que si mon cubase tourne sous os 9 mais c'est parce que j'ai qque vieux emulateur de synthe qui ne demarrent pas sous os 9 tant que j'ai pas update


os 8.6 me permet de tout garder sans surcout obligatoires
mais je me dis que si je remet de la tune dans un bipro 1.25 chui pas a 100 euros pret


kekun sait quand steve compte descendre ses prix? parce qu'avec tous ces g5 et ces nouvelles puces motorola
 

Luc G

Vénérable sage
Club MacG
17 Octobre 2001
11 883
1 902
66
Dans le sud
luc.greliche.free.fr
Djinn a dit:
kekun sait quand steve compte descendre ses prix? parce qu'avec tous ces g5 et ces nouvelles puces motorola
Le risque, c'est plutôt qu'il arrête de vendre des bécanes qui acceptent autre chose que OSX


J'ai au moins appris quel type de soft pouvait marcher sous 8.6 et pas sous 9.
 

Djinn

Membre confirmé
16 Juillet 2002
191
0
48
J'ai au moins appris quel type de soft pouvait marcher sous 8.6 et pas sous 9.
oui disons que je ne t'apprend rien si ce n'est quelque chose qui a tjr commercialement existe: si t'upgrade pas, t'evolueras pas... (je sais pas de qui c'est
)

par contre est ce que je peux resloter mes "vieux" DD ultraATA 133 dans un bipro 1,25? je ne pense pas qu'il y ai de pb
sauf bien si j'ai un os 8.6