Osx 10.4.10 Tout Plante > Help<

silverkingz design

Membre actif
3 Septembre 2004
588
6
là où ca fait mal
J'ai essayé de croiser les infos de topic en topic mais il m'a paru indispensable de faire un topic à part::nailbiting:

Je suis sous mac osx 10.4.10, et depuis 3 jours mon mac me plante toutes les applis.
safari plante automatiquement en demarrant, et mail ne m'affiche plus de fenetre principale.
quand j'ouvre la fenetre via le menu : tout est blanc (il n'y a que le cadre).

d'un coup toutes mes applis plantent en cascade.

la seule qui resiste est firefox (derniere update).

est-ce que cela viendrait de cette update?

je suis sur un imac blanc generation sans webcam (ceux d'avant).

je n'ai rien installé de special.

j'ai essayé la P-ram, la reconstruction des autorisations, et même la commande fsck -f depuis le demarrage en "pomme+s".

impossible d'installer onyx, le pkg ne se lance même pas!

j'ai peur.:eek:

merci à vous;)
 

CheepnisAroma

Membre expert
Club MacG
12 Mars 2005
1 460
183
56
A ta place je réinstallerais Mac OS X. Il y a quelques mois j’ai eu des problèmes, certes moins préoccupants. Après une réinstallation, tout marchait à merveille :style:
 

silverkingz design

Membre actif
3 Septembre 2004
588
6
là où ca fait mal
j'ai eu un doute sur une typo que j'ai utilisé ces 3 derniers jours et qui bug à l'affichage dans xpress.
j'ai supprimé les fichiers et commencé à transferer les données sur un hd externe pour réinstaller.
jusqte avant, j'ai lancé les applis pour voir, là, pas de bug.
je n'ai pourtant pas redémarré.
est-ce la typo pourrait être la cause...?

à suivre ces prochaines heures.

merci à toi pour la réponse en tous cas.
 

silverkingz design

Membre actif
3 Septembre 2004
588
6
là où ca fait mal
impossible de mettre la 10.11:
des que je lance la recherche de maj, il plante

j'essai de choper Doktor Kleaner, mais j'avasi déjà un souci a avec onyx:
des que je lance l'installer, rien ne se passe

à suivre...merci pour ton aide
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
1 937
67
A pas de loups...

Bilbo

Membre expert
Club MacG
17 Octobre 2001
7 090
731
Strasbourg
Menu pomme -> Préférence système -> Comptes.

Tu crées un nouveau compte (le petit [+] en bas à gauche) puis tu fermes la session (dernière commande du menu pomme) et tu regardes si le problème persiste avec ton nouveau compte.

À+