Ôter les <> lors du copier/coller d'1 adresse email ds Mail?

chupastar

Membre d’élite
Club MacG
10 Décembre 2003
2 268
231
Bonsoir à tous.

Impossible de remettre la main sur la méthode qui permettait de supprimer de manière automatique les ajouts du nom et des <> lorsque je copie un adresse email dans Maol.

Aujourd'hui la copie me donne quelque chose du genre : "Nom de l'expediteur <user@hebergeur.com>"

Alors que j'aimerais avoir juste "user@hebergeur.com"

Je sais qu'il y a une astuce via le Terminal pour supprimer cette option mais je n'arrive pas à la retrouver.

Si quelqu'un pouvait m'aider !:rateau:

Merci.

On aurait pu penser qu'un vieux routard de MacGe comme toi aurait su qu'il fallait lire l'annonce "à lire avant de poster" qui figure en tête de forum avant de créer son sujet :siffle:

On déménage !
 

chupastar

Membre d’élite
Club MacG
10 Décembre 2003
2 268
231
Génial !

Mais tu as été meilleurs que moi dans la recherche Google car j'ai bel et bien (mal ?) cherché ! Mais je n'ai fait qu'une recherche en français aussi...

Merci beaucoup ! :up:
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
en geekerie il est preferable de chercher en anglais
OSX
le terminal
les programmes etc
(et souvent les developpeurs ou bidouilleurs)
parlent que l'anglais