Où acheter little snitch 1 ?

Christiansen

Membre junior
26 Juillet 2006
88
4
j'ai un G5 qui tourne sous 10.3.9 ; j'apprécie bcp little snitch, mais quand je veux l'acheter, on me propose la version 2 qui ne tourne pas sur 10.3 ! Quelqu'un a-t-li une idée pour me tirer d'affaire ? merci d'avance !
 

divoli

Vénérable sage
Club MacG
13 Août 2005
15 862
1 420
Bonjour aussi,


C'est clairement indiqué sur le site de l'éditeur (c'est même marqué en rouge), avec le lien de téléchargement qui va bien.

---> LittleSnitch1

Je pense cependant que tu prends le problème à l'envers. OS 10.3 Panther ne bénéficie plus du support d'Apple, et de plus en plus de développeurs ne fournissent plus de màj pour cette version de l'OS. Tu risques vite de te retrouver coincé.
Je ne dis pas cela pour te pousser à la consommation, et je ne sais pas exactement quels logiciels tu utilises, mais passer à OS 10.5 serait probablement une bonne chose (mais dans ce cas acheter LittleSnitch2)...
 

Christiansen

Membre junior
26 Juillet 2006
88
4
Merci, divoli, pour tes infos ! j'ai bien sûr déjà téléchargé little snitch1.2, mais il se débranche au bout de 3 heures : c'est la version démo… je cherchais donc à acheter une version qui ne m'oblige pas à remettre en fonction toutes les 3 heures.

Le problème de changer d'OS, c'est que toucher à un morceau, c'est tout bouleverser : imprimante, scanner… l'horreur… et ce que je lis ici sur Leopard ne m'incite pas à passer des nuits blanches.
 

divoli

Vénérable sage
Club MacG
13 Août 2005
15 862
1 420
Merci, divoli, pour tes infos ! j'ai bien sûr déjà téléchargé little snitch1.2, mais il se débranche au bout de 3 heures : c'est la version démo… je cherchais donc à acheter une version qui ne m'oblige pas à remettre en fonction toutes les 3 heures.

Son prix n'apparait plus dans le "shop" (et effectivement, au bout de trois heures, la version démo se désactive mais tu peux la réactiver, pour de nouveau trois heures). Je suppose qu'il faudrait envoyer un e-mail au développeur pour savoir comment l'acheter.

Le problème de changer d'OS, c'est que toucher à un morceau, c'est tout bouleverser : imprimante, scanner… l'horreur… et ce que je lis ici sur Leopard ne m'incite pas à passer des nuits blanches.

Absolument, je comprends très bien, surtout qu'entre Panther et Leopard il y a pas mal de différences logicielles.
Tu devrais lister chacune de tes applications, et pour chacune d'entre elles, vérifier s'il y a des màj de disponibles et à quelles conditions (gratuites ou payantes). Même chose pour les périphériques...
OS 10.5 Leopard fonctionne très bien (attention aux effets de loupe sur les forums), à condition d'avoir au moins 1 Go de ram. Ce sera le dernier OS compatible avec ton G5.

Ou alors passer à OS 10.4. Mais je crains qu'à plus ou moins court terme il ne subisse le même sort que OS 10.3.