Où trouver anciennes versions de logiciels Apple?

Bour

Membre junior
24 Juillet 2007
29
2
Bonjour,
Est-il possible de trouver d'anciennes versions d'applis Apple ?
Je cherche iChat AV utilisable avec OS 10.2.8 et je n'arrive pas à trouver.
Merci,
Bour
 

lappartien

Membre d’élite
Club MacG
29 Novembre 2004
1 570
25
65
à mon avis tu devrais pouvoir trouver ça chez des membres de macg, mais je pense que la demande devrait se faire en les contactant directement par MP voir les profils des utilisateurs ou alors aller sur anciens sites mac os 9
fais une recherche tous ces sites sont répertoriés sur mac g
ou directement sur le site apple.(anciens logs).:)
 

Bour

Membre junior
24 Juillet 2007
29
2
Merci, tous ces liens sont précieux, j'ai noté.
Je ne sais pas comment, en naviguant autour du problème en question j'ai abouti sur Caloga, je me suis inscrit et j'ai fini par trouver ces possibilités de télécharger en Freeware le 10.3… , ou et un complément pour iChat qui pourrait résoudre mon problème.
C'est trop beau, il doit y avoir un truc qui m'échappe. Croyez-vous que je puisse tenter de télécharger sans dommage? (iMac 700Mhz PwPc G4 640MB)
Bour
Voir PJ :
 

divoli

Vénérable sage
Club MacG
13 Août 2005
15 862
1 420
l'image écran ne s'est pas affichée? Télécharger OS 10.3 en freeware, ou "la suite iChat" en freeware.
C'est une mise-à-jour* de MacOS 10.3; cela ne sert à rien si tu n'as pas installé OS 10.3 (qu'il faut acheter).

Quand à iChat, tu devrais l'avoir sur ton CD de MacOS 10.2, non ?


Edit: *Et encore, 900 Ko, ça m'étonnerait...
 

Bour

Membre junior
24 Juillet 2007
29
2
C'est une mise-à-jour* de MacOS 10.3; cela ne sert à rien si tu n'as pas installé OS 10.3 (qu'il faut acheter).

Quand à iChat, tu devrais l'avoir sur ton CD de MacOS 10.2, non ?


Edit: *Et encore, 900 Ko, ça m'étonnerait...
Je n'avais pas compris qu'il s'agissait d'une mise à jour.
J'ai iChat avec le 10.2.8 mais pas iChat AV! Quand je vais sur le site Apple concernant iChat et iSight, je suis invité à acheter iChat AV sur l'applestore… qui ne m'offre que la possibilité d'acheter Tiger, ou Tyrannosaure 10.10.
Bref, iChat AV seul est introuvable. Merci!
 

kisco

Vétéran
Club MacG
23 Mars 2001
5 031
640
38
Suisse
iChat AV est fourni dans Panther (OS X.3) et dans Tiger (OS X.4).
aucune manière de le faire fonctionner sous OS X.2.8.
Il te faut acheter Panther ou Tiger pou attendre Leopard, et vérifier la compatibilité de ceux-ci avec ton ordinateur.
 

divoli

Vénérable sage
Club MacG
13 Août 2005
15 862
1 420
La dernière version d'iChat AV, compatible avec MacOS X 10.2.x, est la version 2.0. Même si Apple indique que cette version est disponible à la vente sur son site, il semblerait en réalité que ce ne soit plus le cas.

Un solution serait d'évoluer vers Panther 10.3 ou Tiger 10.4 (ou attendre Leopard 10.5, sous réserve de configuration sufisante)...
 

Bour

Membre junior
24 Juillet 2007
29
2
Bon, je deviens chèvre à chercher vainement depuis ce matin comment me servir d'une iSight non intégrée avec mon OS 10.2. Pas d'iChat AV en vue! J'ai lu quelque part que iChat reconnait spontanément l'isight, pas chez moi!
Question: est-il légal d'acheter un OS 10.3 Panther d'occasion?
Réponse personnelle : à priori je ne vois pas pourquoi non.
Et vous?
Si c'est le cas, où faut-il faire ce genre de petite annonce?
Merci à tous.
Bour
 

divoli

Vénérable sage
Club MacG
13 Août 2005
15 862
1 420
Bien sûr que c'est légal (dans la mesure où il ne s'agit pas de CD volés ou piratés).

Il faut regarder les petites annonces des sites Mac, ou regarder par exemple sur e-bay.

Fais cependant attention d'acheter une version universelle de MacOS 10.3, les CD sont noirs (surtout pas gris).

Ensuite tu n'auras plus qu'à mettre à jour l'OS avec la dernière màj combo disponible sur le site d'Apple.
 

divoli

Vénérable sage
Club MacG
13 Août 2005
15 862
1 420
Ceci dit, je te conseille quand même d'opter pour une version de l'OS 10.4 (on en trouve aussi d'occasion). L'OS 10.3 risque à court terme d'être considéré comme "trop vieux" (même par Apple), et incompatible avec les applications tierces les plus récentes.

OS 10.4 est généralement fourni sur DVD.
 

Bour

Membre junior
24 Juillet 2007
29
2
Eh oui! Je viens de voir sur eBay des Panther… mais avec DVD. Moi, je n'ai qu'un combo, lecteur graveur de CD-RW! Ah non! J'ai aussi un ibook G3 avec un lecteur DVD, mais sous système 9… Je mets parfois en réseau ibook et imac, mais peut-on transférer un système à partir d'un ibook connecté comme un disque dur?
 

divoli

Vénérable sage
Club MacG
13 Août 2005
15 862
1 420
Un combo ou un lecteur/graveur CD-RW ?

Sinon oui, tu devrais pouvoir installer OS 10.4 sur ton G4 en mode target (à condition que tes 2 Mac possèdent une connexion firewire).
 

Bour

Membre junior
24 Juillet 2007
29
2
Non, c'est un lecteur-graveur de CD.
Je faisais jusque là la connexion en Ethernet, mais je vois un port Firewire sur l'ibook, c'est donc possible.
 

divoli

Vénérable sage
Club MacG
13 Août 2005
15 862
1 420
@ Bour,

Je t'ai envoyé 2 MP, j'espère que tu les reçois...