• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

outil calculette et pavé numérique ibook

maousse

Vétéran
Club MacG
20 Avril 2002
7 224
445
39
Paris
orbl.eu
J'ai un petit problème avec la calculette et le pavé numérique sur ibook (celui grisé obtenu en appuyant sur "fn")

Dès que je tape sur un chiffre, j'en obtiens deux sur la calculette, pas moyen de régler ça avec la répétition des touches dans "frappe clavier", mais c'est assez génant cette histoire de doublon..

Je suis donc obligé de passer par la ligne en haut du clavier, pas très pratique...


(dans d'autres applications, ce clavier marche très bien !)
 

LCT

Membre émérite
14 Juillet 2001
644
0
Je ne connais pas ce problème (iBook2 500 + OS 9.1)
mais essayez le verrouillage numérique "verr num" (F6) au lieu d'appuyer sur "fn" pour voir.
 

Niconemo

Modo (toujours vivant !)
Modérateur
Club MacG
26 Juin 2001
6 447
455
Rhône-Alpes
Pas de problème non plus (iBook 600, Mac OS 9.22).

Ça donne quoi avec Verr num ? T'as essayé ?
 

maousse

Vétéran
Club MacG
20 Avril 2002
7 224
445
39
Paris
orbl.eu
En fait vous avez raison, avec "verr num" ça marche, mais c'est bête que ça marche pas, j'ai pris l'habitude avec la touche fn dans d'autres applis....

Je suis bête, j'y ai même pas pensé tout seul...


Enfin ya quand même ce petit problème chez moi.. (ibook 2001 600, ox 10.1.4)
 

LCT

Membre émérite
14 Juillet 2001
644
0
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par maousse:
…Enfin ya quand même ce petit problème chez moi…(ibook 2001 600, ox 10.1.4)<HR></BLOCKQUOTE>

Les joies d'OS X en quelque sorte.
 

Balooo

Membre confirmé
13 Novembre 2001
190
1
J'ai eu souvent se problème. Ouvrir préférence système et ouvrir Accès Universelle.
Dans Clavier , touche a auto- maintien = NON
Dans Souris , Touches de souris = NON

La perte de ces configuration arriver souvent après avoir appuyer sur la touche "alt" 2 ou 3 fois et seul. ou bien après un démarage forcer, une panne de courant, ou après avoir zapper la pram.

Pour ne plus que c'est paramètre revienne tout seul il suffit de décocher dans le haut de la fenêtre de accès universel

Utiliser les racourcis clavier pour accitiver....................

Voilà ! la calculette et le pavé vont reprendre service. Salut.
 

maousse

Vétéran
Club MacG
20 Avril 2002
7 224
445
39
Paris
orbl.eu
Je viens d'essayer, mais c'est pas ça non plus, merci
(c'est pas bien grave)

Sinon, j'ai essayé aussi les options d'accès universel que j'avais jamais vues, c'est vraiment sympa graphiquement à l'usage