• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Outlook Express -pblm de décodage

dakar

Membre émérite
28 Mars 2001
739
14
Marseille
bonjour à tous
quelqu'un pourrait-il me renseigner ?
Parfois sur le Web, et tjours sur l'Aide de Outlok, je me trouve devant des textes assez illisibles : des E majuscules où il ne faut pas et des lettres absentes ensuite dans le mot, des signes cabalistiques au lieu du "à", ou autre, etc..
Je pense qu'il y a un problème, soit de Police à choisir dans les Préférences, soit carrément de décodage, les textes ayant probablement été écrits sur Word...avec un PC...!
Qu'en pensez-vous ? si quelqu'un a eu le même problème, comment l'a-t-il résolu ?
faut-il, comment, et où, paramétrer une application de décodage ? Une autre police ??

Je suis sur OS 9.2.2
Avec le OS 9 de mon précédent Imac, ça marchait bien !!
Merci...
 

Emile

Membre confirmé
24 Juin 2000
153
0
J'ai le mme problme depuis que je viens, trŽs rŽcemment, d'installer Internet Explorer 5.1.4. Ainsi, en ce moment toutes les pages du forum sont parsemŽes de signes "?", lˆ o le franais emploi des caractres accentuŽs. Au surplus, Out Look Express, que j'ai aussi rŽinstallŽ, ne me permet plus d'envoyer de mail (mais je peux en recevoir). Le message d'erreur est, en rŽsumŽ, "l'application O.E a quittŽ inopinŽment , car une erreur de type 2 est survenue.." et me conseille de redŽmarrer. Pour ce qui est d'I.E. peut tre est-ce un pb de police de caractres (bug sur la version franaise ?). Quant ˆ mon pb avec O.E , s'il est indŽpendant du prŽcŽdent, peut tre trouve-t-il son origine dans le fait que j'ai essayŽ d'importer les donnŽes d'une autre messagerie O.E, prŽsente sur une autre partition du DD ? J'ai rŽinstallŽ O.E, j'ai supprimŽ toutes les prŽfŽrences et les caches (I.E et O.E). RŽsultat nul.
Merci d'avance pour une solution
 

teo

Vénérable sage
Club MacG
14 Novembre 2000
10 524
3 089
Paris XXe
www.last.fm
Problème classique avec un système francophone

Aller dans
> Dossier Système
>Encodages texte

Il doit avoir seulement 15 fichiers (voir ci-dessous) et non 30 comme souvent, supprimer ceux en anglais (les bons sont en français) ou les 15 plus anciens

Complément encodages chinois
Encodages arabes
Encodages chinois
Encodages coréens
Encodages cyrilliques
Encodages des symboles
Encodages Europe centrale
Encodages grecs
Encodages hébraïques
Encodages indiens
Encodages japonais
Encodages occidentaux
Encodages thaï
Encodages turcs
Encodages Unicode

Redémarrer, il ne devrait plus y avoir de pb.

----
Zut ! On m'a devancé dans la solution... pas assez rapide sur ce coup là...

[24 juin 2002 : message édité par teo]

[24 juin 2002 : message édité par teo]