• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Oyé ! Oyé !

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 011
266
La version Française de MacMAME 0.77u2a est disponible. Faites vos courses sur le site officiel de MacMAME.
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 011
266
Oui, enfin le retour du moteur OpenGL et ça vallait le coup d'attendre, il est plus (beaucoup) rapide que le mode software (à taille d'image égale) a condition d'avoir une cartes GeForce2/radéon ou mieux.
Ca déchire !
 

Switcher

Membre émérite
17 Septembre 2002
643
24
47
Lou païs dou souleu.
soundcloud.com
Oui, enfin le retour du moteur OpenGL et ça vallait le coup d'attendre, il est plus (beaucoup) rapide que le mode software (à taille d'image égale) a condition d'avoir une cartes GeForce2/radéon ou mieux.
Ca déchire !
Bin justement, une petite question à ce propos :

- quand je paramètre MAME pour qu'il prenne en compte l'OpenGL (j'ai une GeForce2MX à 32M°, je vais pas me priver...), chaque jeu que je lance ensuite aboutit fatalement à un écran blanc : il ne se passe absolument rien et l'application se freeze. Je suis obligé de ctrl-W pour sortir de là.

Une fois l'accélération software remise à la place, plus de problèmes.

J'ai alors réfléchi : le moteur OpenGL est-il sensé accélérer TOUS les jeux et l'appli en général, ou seulement ceux qui gèrent l'OpenGL justement ? Etant plutôt un joueur "old-school" (80-85), ce truc ne serait donc pas pour moi ? Ou bien quelque chose m'aurait échappé dans les paramètres...?

Je poste ça ici au lieu d'un mp, je pense que d'autres pourraient être confrontés au même problème.

 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 011
266
Non, tous les jeux doivent en beneficier sans restriction.
As tu essayé de virer les prefs de MacMAME ?
Dans le dossier user/bibliotheque/preferences/
Vire tout ce qui contient "macmame", il doit y avoir 2 ou 3 fichiers.
Une fois que c'est fait, ferme et ré-ouvre ta session avant de relancer MacMAME.
 

Switcher

Membre émérite
17 Septembre 2002
643
24
47
Lou païs dou souleu.
soundcloud.com
Merci pour les infos.

J'ai effectué la procédure.

- Ai viré toutes les préférences relatives à MAME : y en avait un sacré paquet entre la dernière version et l'ancienne sur mon DD.

- Ai rebooté la machine (un reboot hard, rien de tel...
)

- Ai relancé MAME.

- Ai reconfiguré aux petits oignons, avec l'OpenGL en plus...

Ca freeze toujours.

Un problème avec 10.1.5 peut-être ?

Décidément, entre mes downloads qui ne fonctionnaient pas il y a quelques semaines et ça, je suis un peu maudit...



Enfin, l'accélération software marche toujours aussi bien et me suffit largement : c'est fluide et tout et tout, mais c'est quand même dommage de ne pas pouvoir profiter de ce beau programme à 100 % quand on a le matos pour a priori.

Encore un problème que je vais être le seul à avoir, tiens...

 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 011
266
Switcher a dit:
Un problème avec 10.1.5 peut-être ?
J'en ai bien peur....

Fait toi plaisir, passe au moins à Jaguar si pas à Panther....
MacOS X pré-Jaguar (10.2) est vraiment très buggé et très lent.