• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

[P] connexion automatique ne fonctionne pas

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 349
202
là-bas si j'y suis !
LO,

Me voici donc avec Panther (10.3.1) et bien que j'ai coché l'option "se connecter si nécessaire" dans les options PPPoE des Préf. réseau, ben ça ne marche pas
. Quand je demande à relever mes Bal ou à aller sur une page ouaib, ça ne reconnecte pas tout seul
. Si je reconnecte manuellement, c'est bon, mais j'aimerai mieux que ce soit automatique comme ça l'était avec Jaguar. J'ai viré les préf "internetconfig", "internetpref" et "interconnect" sans que ça ne répare le problème (d'ailleurs, je n'ai rien eu à reparamétrer, tout était conservé
).

 

joumier

Membre confirmé
7 Février 2000
270
0
C'est bizarre, moi je trouve que sur ce plan-là, Panther marche mieux que les systèmes précédents! Avant, si je n'étais pas connecté d'avance et que je voulais relever le courrier, Mail me mettait un message d'erreur sans attendre que l'ordi ait fini de se connecter. D'autre part, l'ordi cherchait à se connecter sans arrêt, sans raison apparente (aucun logiciel visible ne demandant une connexion) et du coup, ça empêchait la mise en veille automatique…

Maintenant, ces deux problèmes ont disparu.
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 349
202
là-bas si j'y suis !
Je suis de ton avis pour la connexion au démarrage. C'est vrai qu'avant Mail s'énervait parce qu'il relevait les BAL trop vite par rapport à l'établissement de la connexion. Maintenant ce n'est plus le cas, quoique j'ai quelquefois encore, un message me disant que l'authentification a échoué. Il faut alors que je ne connecte manuellement à cause du soucis évoqué plus haut
.
Et donc chez toi, la connexion automatique (pas forcément au démarrage, mais aussi en retour de veille où quand un soft le demande) se fait comme il faut ?
 

joumier

Membre confirmé
7 Février 2000
270
0
JediMac a dit:
bien que j'ai coché l'option "se connecter si nécessaire" dans les options PPPoE des Préf. réseau, ben ça ne marche pas
Je vois pas ça dans Préférences Réseau, onglet PPOE! Comment ça se fait? Comme j'ai fait une mise à jour de ma configuration précédente (jaguar), je n'y avais pas fait attention.

JediMac a dit:
j'ai quelquefois encore, un message me disant que l'authentification a échoué. Il faut alors que je ne connecte manuellement à cause du soucis évoqué plus haut
J'ai assez régulièrement ce problème aussi, mais ce n'est pas lié à la connection, car je suis connecté en permanence. Est-ce que ça vient vraiment de Mail? Je pensais que c'est le serveur de courrier qui ne répondait pas bien.

(Tout ça ne répond toujours pas à ton problème… désolé)
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 349
202
là-bas si j'y suis !
Ben pourtant, c'est bien présent chez moi

.

Pour le message d'authentification échouée, c'est "Connexion à internet" qui me l'envoit, Mail n'y est pour rien. En plus, il apparait quelquefois avant que le Finder ait fini de charger.
 

joumier

Membre confirmé
7 Février 2000
270
0
J'ai une fenêtre comme ça si je choisis de configurer la connection PPP avec le modem interne. Pas pour ma connection avec un modem externe adsl via éthernet.

Concernant le message d'erreur d'identification, je crois qu'on ne parle pas de la même chose, moi c'est un pb d'identification pour relever le courrier, pas pour se connecter. Mais est-ce que ce n'est pas ça qui empêche ta connection automatique: un problème de reconnaissance de l'identifiant ou du mot de passe? Moi je n'ai jamais de message d'erreur au moment de la connection! D'un autre côté, ça n'explique pas que tu arrives à te connecter manuellement...
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 349
202
là-bas si j'y suis !
joumier a dit:
J'ai une fenêtre comme ça si je choisis de configurer la connection PPP avec le modem interne. Pas pour ma connection avec un modem externe adsl via éthernet.
Tu es sûr
? Si tu choisis "ethernet intégré", onglet "PPPoE", il y a un bouton en bas "Options PPPoE..." qui te permet d'arriver à ma capture d'écran.
 

joumier

Membre confirmé
7 Février 2000
270
0
1/ Je suis sous Panther (voir mes réponses précédentes!)

2/ Je vais songer à modifier mon identification...

3/ J'ai ça:

 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 349
202
là-bas si j'y suis !
Alors là vraiment je suis dans la 4ème dimension, c'est un gag ! Une caméra cachée ! Tu es démasqué Marcel Bellivaux
.
Donc voici ce que j'ai chez moi avec 10.3.1

Donc si quelqu'un est capable d'expliquer la disparition du tien, j'aimerai bien !!!!


Je viens de voir que j'avais une fenêtre comme la tienne, mais seulement quand la case "se connecter via PPPoE" est décochée. Dès que je la coche, le bouton apparaît. Mais pas chez toi
.
 

joumier

Membre confirmé
7 Février 2000
270
0
Dans ce cas, je ferai comme toi: un message sur le forum MacG!

Peut-être que j'essaierais d'abord de créer une nouvelle configuration avec les mêmes données que la première pour voir si ça donne le même résultat (as-tu essayé ça pour ton problème? On sait jamais...)

Mais pour revenir à mon cas, ce qui est curieux, c'est que j'ai une configuration pour une connexion classique avec le modem interne, et que là, j'ai bien le bouton pour les options... Heureusement d'ailleurs, parce que c'est surtout pour les connections en 56k qu'il est préférable de ne pas avoir une connection automatique
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 349
202
là-bas si j'y suis !
joumier a dit:
Peut-être que j'essaierais d'abord de créer une nouvelle configuration avec les mêmes données que la première pour voir si ça donne le même résultat (as-tu essayé ça pour ton problème? On sait jamais...)
Oui j'ai essayé, mais ça ne change rien.