Pages 6.1.1 : mise en exposant automatique

Steeven71

Membre junior
20 Mai 2017
13
0
17
Bonjour, je possède un MacBook Pro 15 pouces de 2016 avec Touch Bar et Touch ID sous MacOS 10.12.5 et j'utilise Pages 6.1.1 pour tous mes documents, cours etc... J'aimerais que quand je veux mettre par exemple "1ère" le "ère" ce mette automatiquement en haut et en petit, comme sur Word. Est-ce que quelqu'un connais la solution ? Merci d'avance !
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
13 303
769
Toulouse.cong
faq.office.macintosh.free.fr
Il semble que Pages ne sache pas gérer la mise en exposant des abréviations. Logiquement ça aurait dû pouvoir se contourner avec les "Substitutions" (menu "Édition") mais ça ne les prend apparemment pas en compte non plus...

Au passage, rappelons qu'on n'écrit pas 1ère mais 1e ou 1re (voir les règles de typographie). ;)


-----
Lien corrigé, merci Locke !
 
Dernière édition:
  • J’aime
Réactions: Steeven71

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 778
4 045
  • J’aime
Réactions: Aliboron

Steeven71

Membre junior
20 Mai 2017
13
0
17
Il semble que Pages ne sache pas gérer la mise en exposant des abréviations. Logiquement ça aurait dû pouvoir se contourner avec les "Substitutions" (menu "Édition") mais ça ne les prend apparemment pas en compte non plus...

Au passage, rappelons qu'on n'écrit pas 1ère mais 1e ou 1re (voir les règles de typographie). ;)


-----
Lien corrigé, merci Locke !
D'accord, merci. et est-ce que tu sais comment faire pour que les majuscule ce mette automatiquement aussi ? Car l'option est activé mais ça ne la met pas tous le temps.

Capture d’écran 2017-05-20 à 09.49.07.png
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
13 303
769
Toulouse.cong
faq.office.macintosh.free.fr
Non. Je n'utilise pas Pages, en règle générale. Pas spécialement pour cette raison (je mets toujours les majuscules à la main lors de la saisie, donc ça ne me préoccupe pas vraiment), mais ça ferait partie des raisons qui m'en tiendraient à l'écart.
 
  • J’aime
Réactions: Steeven71

Steeven71

Membre junior
20 Mai 2017
13
0
17
Non. Je n'utilise pas Pages, en règle générale. Pas spécialement pour cette raison (je mets toujours les majuscules à la main lors de la saisie, donc ça ne me préoccupe pas vraiment), mais ça ferait partie des raisons qui m'en tiendraient à l'écart.
D'accord, merci q toi et bonne journée.
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 916
3 891
Là-haut
Pour la mise en exposant, il faut en passer au choix par

– dans la barre latérale : Format > Styles > Police > Avancé (la petite roue crantée) > Ligne de base > Exposant

– dans la barre de menu : Format > Police > Ligne de base > Exposant

– par le raccourcis clavier : ctrl cmd +


Sinon, je n'utilise pas cette option concernant les majuscules, je gère celles-ci moi-même au moment de la frappe.
 

da capo

abonné absent
Club MacG
12 Août 2001
17 417
3 675
Je me demandais pourquoi TM était remplacé par ™ qui semble être la mise en exposant de TM.
C'est le cas, mais c'est aussi et surtout un caractère défini en UTF-8

Ces caractères spéciaux peuvent être utilisés comme éléments dans substitution, mais il ne sont donc pas mis en forme.
Or, le e mis en exposant n'a pas d'équivalent en UTF-8, comme quasiment toutes les lettres de l'alphabet.
Donc pas possible.

Par contre on pourra imiter les remplacements habituels de Word à savoir --> deviendra → parce que cette flèche est définie comme caractère spécial.
 

Steeven71

Membre junior
20 Mai 2017
13
0
17
Pour la mise en exposant, il faut en passer au choix par

– dans la barre latérale : Format > Styles > Police > Avancé (la petite roue crantée) > Ligne de base > Exposant

– dans la barre de menu : Format > Police > Ligne de base > Exposant

– par le raccourcis clavier : ctrl cmd +


Sinon, je n'utilise pas cette option concernant les majuscules, je gère celles-ci moi-même au moment de la frappe.
Le raccourcie ne marche pas.
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
13 303
769
Toulouse.cong
faq.office.macintosh.free.fr
Le raccourci ne marche pas.
Il devrait. En tout cas, chez moi ça fonctionne sans problème et c'est bien ce raccourci qui est indiqué sur la ligne correspondante :

Capture d’écran.png
À vérifier chez toi, peut-être as-tu modifié ce raccourci, ou l'as-tu remplacé par autre chose (dans les préférences système "Clavier")...