Panique à bord !

MyTournesol

Membre confirmé
2 Novembre 2009
21
0
30
ccciolll,

Je suis désolé, mais je vous ai envoyé un message privé juste avant d'avoir ouvert ma messagerie Facebook, et il se trouve que finalement l'un de mes amis a un DVD de Tiger. Ce qui vous évite de vous tracasser avec l'envoi du vôtre.

Je vous remercie sincèrement pour la proposition. :)
 

MyTournesol

Membre confirmé
2 Novembre 2009
21
0
30
bon, il est déjà bien soir, et c'est rageant d'être arrêté si près du but !

Un ami m'a donc donné non pas les CD de Tiger (que je vais essayer de négocier), mais un disque dur externe contenant les 4 images ISO. Je suis même allé chercher des CD-R Maxell à la Fnac, tout content.

J'arrive chez moi, et je me dis "mon PC qui m'a toujours tout bien gravé, même mes photos de New York en août va remplir sa tâche à merveille, je vais mettre ensuite le CD dans le mac et tout va redémarrer".

Erreur ! Les CD-R ne passent absolument pas dans le PC (???). "Windows ne peut pas lire ce disque"... Ah, il sort de l'emballage... Mouais... Essai avec des logiciels de gravure : le graveur n'est même pas reconnu (interne d'origine avec mon ordinateur portable). Pourtant pour lire les CD, aucun problème. Donc c'est mort pour le PC.

J'essaie alors sur mon vaillant Mac G4... La gravure a échoué plusieurs fois pour cause de "mémoire tampon" trop basse. Normal, je copiais les images directement du disque dur externe vers le CD...
Après avoir passé 40 minutes (en USB1) à transférer les images sur le disque dur interne, je recommence la procédure.
Oh, joie ! La gravure se termine, le CD se clôture ! "Gravure Terminée!"... Mais...
Quand je remets le CD dans le lecteur, le Mac bute dessus, ne fait rien du tout et je suis obligé de redémarrer pour faire sortir le CD (après réapparition du Finder!).

Les mêmes CD "gravés" ne passent pas non plus sur mon PC: donc le graveur détruit les CD... ? :siffle:

Bref, j'ai arrêté le désastre ici, vérifié que mon Mac pouvait encore lire les CD audio ^^ et ... je vais me coucher. Avec en plus quatre images ISO Tiger qui lorsque je les monte sur le disque dur m'affichent bien l'icône du programme d'installation ! La rage!
 

MyTournesol

Membre confirmé
2 Novembre 2009
21
0
30
Finalement, mon ami m'a gravé les CD sur le PC d'un autre ami ^^ Les ISO marchaient donc parfaitement, et malheureusement mon graveur de l'iMac a bel et bien gravé les CDs au sens propre (ils sont partiellement rayés). Heureusement, sur les 10, j'en ai bousillé au moins 5, il en reste donc juste assez pour les images Tiger.

Ce soir dans le train j'étais assez pessimiste : "te réjouis pas trop vite, ca va pas marcher voyons !"...
Je rentre, mets le CD 1 dans le lecteur. Hurrra ! Il monte et m'affiche son contenu. Double clic sur "Installation MacOS X"... Redémarrage ... La pomme, la roue... 1 minute, deux minutes... Zut ça va pas marcher... "Choisissez votre langage d'installation". OUF !

En route pour l'installation ! :D
J'ai choisi à mes risques et périls une installation toute neuve, donc avec formatage.
... Avec des CD gravés couçi-couça et un lecteur CD de 2002... J'ai mal au ventre !

(Temps restant : ... 3h... 15!) ^^
 

MyTournesol

Membre confirmé
2 Novembre 2009
21
0
30
D'ailleurs en parlant d'aventure...
Je viens d'avoir une grosse bouffée de chaleur.
Rappelons que je viens de formater mon disque dur durant l'installation.
Et là, après 2h : "Veuillez insérer le CD MacOS X Install Disc 2" (j'en étais au 3).
Je le mets dans le lecteur...
"Veuillez insérer le CD MacOS X Install Disc 2" (le message reste, bouton "Annuler" grisé).
"Veuillez insérer le CD MacOS X Install Disc 2" j'éjecte le CD, le remet. Attente. Rien.
"Veuillez insérer le CD MacOS X Install Disc 2". J'éjecte le CD, le remet. Le message disparaît et l'installation continue. Ouf !
 

MyTournesol

Membre confirmé
2 Novembre 2009
21
0
30
J'ai un peu l'impression que l'installation fait marche arrière... J'en étais à 31 minutes restantes, maintenant c'est 51... (Installation des langues) : Il me semble avoir déjà vu cette étape tout à l'heure...
 

MyTournesol

Membre confirmé
2 Novembre 2009
21
0
30
23:19 - Reste 32 minutes...

"Installation Chinois Traditionnel"...
"Veuillez insérer le disque blabla" ca recommence.
Je le mets 1 fois, il me le rejette... (cette fois ci, le CD3)... Etc... Et ca ne marche pas.
Je réessaie encore une ou deux fois et si ca marche pas je fais quoi ? je ne peux rien faire d'autre que d'insérer le CD !
J'essaierai bien de redémarrer, mais bon...

J'ai redémarré, évidemment retour au programme d'installation qui me demande le disque 2, que je mets.
Je sens l'éjection venir... Pour l'instant bloqué avec "Veuillez insérer le CD 2". Le CD est inséré, mais semble tourner dans le vide. Le lecteur m'aurait il lâché en plein milieu de la procédure? En tout cas ça commence à m'agaçer tout ca... Si ça se trouve ça va recommencer, jusqu'à ce fâmeux "Installation de Chinois Traditionnel"...

Ré-édit: ca semble refonctionner, l'installation se relance.
(je fais un nouveau post au nouveau problème sinon celui ci risque d'être trop long !)
... et je semble revenir sur mes pas à chaque fois.
"Installation sous Système BSD" (j'y suis déjà passé, par là!!)

---------- Nouveau message ajouté à 00h14 ---------- Le message précédent a été envoyé Hier à 23h19 ----------

00:14 - Oui, et voilà ! L'installation repasse par les langues, et ça va re-buguer au même endroit ! A savoir "Chinois Traditionnel" !
La langue se copie bien, mais ça plante à "Installation... Chinois traditionnel" : "Veuillez insérer le CD 3"...
Je l'insère, mais non!
Je le ré-insère, ça fonctionne...

MON DIEU !
Si d'ici là je n'ai pas fait une crise cardiaque, je vous préviens dès que l'installation se termine.

00:23 : Courage les amis ! Plus que ... 15 minutes ! :)
 

didgar

Membre actif
25 Juin 2007
437
10
Sud-Ouest / Provence
www.macdid.fr
Salut !

"Installation Chinois Traditionnel"...


De mémoire, tu peux faire une installation personnalisée qui va te permettre de ne pas installer, ni les drivers des imprimantes de la terre entière, ni les langues qui - a priori - ne te serviront pas ... à moins que tu causes chinois auquel cas, je te présente mes excuses :D

Tout ça pour dire qu'en faisant une install personnalisée, il me semble que tu n'utilises que deux des trois cd ... et tu n'encombres pas ton disque dur avec des choses inutiles.

Bon courage & à+

Didier
 

MyTournesol

Membre confirmé
2 Novembre 2009
21
0
30
Bah en fait le truc c'est que j'ai fait exprès de tout bien installer. De toute façon peu importe la place que ça prend, c'est un ordinateur de secours donc il ne sera jamais très chargé ! Je voulais une installation de Tiger tout à fait complète, en ayant à utiliser le moins possible les CD par la suite pour installer autre chose, c'est pour cela que j'ai tout installé.

:rolleyes:
0:31 : Reste 10 minutes. Prochain post au redémarrage, je l'espère (voire même avant :siffle:)
0:34 : CD 4... qui marche du premier coup !:)
0:45 : EST ENFIN SOUS TIGER et lance ses mises à jour ! Yeepee!
 

MyTournesol

Membre confirmé
2 Novembre 2009
21
0
30
Bonsoir !

Et voilà presque une journée que mon iMac tourne impeccablement sous Tiger. J'ai bien fait toutes les mises à jour, donc je suis en 10.4.11. Le système tourne comme une horloge.

A bientôt pour le prochain problème ! :D
J-(x) avant le prochain problème.:zen:
Oui, parce que maintenant je n'ai plus confiance en mon iMac...

D'ailleurs petit aparté : je suis allé à la Fnac tout à l'heure avec un ami. Trônait en plein milieu du stand informatique l'un des nouveaux iMac (Alu). J'ai touché la partie supérieure gauche, derrière l'écran : on pouvait faire cuire un oeuf sur le plat dessus, ou se réchauffer les mains (un peu trop, même)...

PS2 : Si vous avez un CD/DVD rayé ou illisible, essayez de verser quelques gouttes d'huile de tournesol dessus, faites quelques inclinaisons du support, passez sous l'eau froide, essuyez délicatement avec kleenex et... magie ! (cela vient de marcher pour mes CD "bousillés")
 

MyTournesol

Membre confirmé
2 Novembre 2009
21
0
30
Bonjour à vous !

Après 1h de lecture de forums pour savoir comment graver une image Apple Hardware Test sur un CD (si l'on grave à partir d'un PC il faut convertir etc...) ... j'y suis arrivé.

Voici mon iMac qui reboote sur Apple Hardware Test...
Le test se déroule...

Résultats:
AirPort : No device found.
Logic Board : Passed.
Mass Storage : Passed.
Memory : Passed.
Modem : Device Found.
Video RAM : Passed.

:zen:
Quelques jours de tranquillité d'esprit en plus !:rolleyes: