Panther contre Panther ?

P'tit Lu

Membre confirmé
1 Avril 2001
97
1
Ivry sur Seine
Sur mon disque dur, Panther 10.3.1, avec un problème d'autorisations corrompues.

J'ai effacé les paquets installés dans le dossier "receipts".
Je croyais qu'ils ne servaient à rien ( erreur !)
Du coup, pas moyen de réparer les autorisations.

Mais pas moyen de réinstaller Panther 10.3.0 à partir des CD Apple, à cause de la version plus récente déjà installée.

Comment contourner cette impossibilité, sans ruiner tous mes réglages actuels ?
 

VKTH

Membre actif
17 Novembre 2003
566
7
48
C vrai que X.3 refuse de s'installer sur un X.3.1
J'ai du contourner en faisant ceci : faire une restauration de mon CD de restauration livré avec l'ordi. Danqd c'est fini, je peux installer de nouveau la X.3 et puis après les màj de sécurité et autres logs.

J'ai du réinstallé deux fois mon ordi. Car je trouve que c'est bien d'avoir un système neuf régulièrement. Avec les surfs, les forums, les installes de divers logs... ca devient fouilli ( du moins pas Panther car il semble optimiser le DD après chaque install d'un log ).

Il faut que je comprenne comment faire des cd d'image d'un système neufs... si je veux pas tout réinstaller à chaque fois mais seulement restaurer et écraser...
 

VKTH

Membre actif
17 Novembre 2003
566
7
48
C ça l'idée... : utilise ton DVD livré avec ton G4 pour restaurer ton X.2.8 et puis tu mets à jour en X.3

A moins que tu ne veuilles pas tout réinstaller... si c oui, sauvegarde tes données.

wink.gif