panther me gonfle (clavier, couleurs)

gwena

Membre émérite
8 Novembre 2002
636
6
36
nancy
www.speeddesign2003.com
j'ai installé panther depuis qu'il est sorti
au début j'avais un problème genre le clavier qui se met en us à chaque démarrage
ben pendant un moment il ne le faisait plus et maintenant il le refait sans arret!! je n'ai meme pas de fond d'écran donc me dites pas que c ça!
bref et j'ai aussi les couleurs qui me semblent délavées...
j'ai chrché chez macbidouille je sais qu'ils ont fait un truc dessus mais impossible à retrouver!

j'ai regardé la faq mais ça change rien, j'avais déja fait la manip du logguage sous root mais niet...
d'ailleurs qulqu'un peut me dire comment faire??? pour etre sur que j'ai fait la bonne manip...?
 

JPTK

Cas clinique
Club MacG
19 Septembre 2002
21 802
2 884
43
Grenoble/Le Creusot
jamrek.com
Pour se loguer en root ?
tu démarres "Gestionnaire NetInfo" qui se trouve dans le dossier utilitaire.
Ensuite tu fermes ta session et puis tu ouvres une session en root.

C'est tout... sinon je peux pas t'aider, j'ai jamais eu ce genre de problème... juste pour info, clean install ou update ?
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 490
4 290
58
St Germain en Laye - FRANCE
Pour les couleurs fadasses, va dans MOniteurs, couleurs et crée-toi un réglage d'quilibrage des couleurs personnalisé.

j'avais le même souci avec 10.3 sur mon iMac G4... mais ça a été corrigé avec la mise à jour 10.3.2, le réglage par défaut des couleurs étant à nouveau moins délavé et très proche de mon réglage personnalisé.

POur le pb de clavier je ne sais pas... sans doute un fichier préférence corrompu qui n'enregistre pas correctement le réglage.

Pour le trouver, tu changes de réglage clavier, puis tu fais une recherche sous Finder (POmme-F) des fichiers modifié "aujourd'hui". Tu classes par date et tu cherche ceux qui ont été modifiés à la date et heure de ton changement de réglage. IL y en a certianement un dont le nom t'indiquera qu'il concerne le clavier. Tu le poubellises, et tu redémarres le Mac
 

gwena

Membre émérite
8 Novembre 2002
636
6
36
nancy
www.speeddesign2003.com
sous root la couleur est nickel, le clavier aussi
je vérifie les réglages pour voir si tout est en fr et c ok mais quand je redémarre hop c'est en us...
pour les couleurs sinon on dirait que ça va ça vient en fait,le calibrage oui je le fais!!! j'ai créé un profil quand j'avais panther ds les premiers jours et c t ok maintenant un coup c ok un coup c caca... bref pas une énorme différence mais c au bout de quelques heures d'utilisation que le phénomène apparait j'ai l'impression...
 

Dan le breton

Membre émérite
14 Mai 2002
643
26
75
Bretagne
bon je sais pas si tu as regarde dans preferences systèmes/international dans langue tu dois avoir français en premier English en deux et si tu en as d'autre c'est trop il fallait choisir a l'install
pafois english (ou us) passe devant je pense que cela provient de certains logiciels qui ne supportent pas les autres langues je m'en suis appercu car je ne pouvais plus rentrer mon mot de passe car mon clavier etait passé en qwerty
donc français en 1 les autres apres
tu avais surement fait cela mais c'est peut etre bon de le rappeller les autres solutions sont celles que j'aurai employés
Kenavo
 

JPTK

Cas clinique
Club MacG
19 Septembre 2002
21 802
2 884
43
Grenoble/Le Creusot
jamrek.com
Et t'as passé un ptit coup d'onyx ou un truc du même genre ?
Tu dois avoir des fichiers prefs corrompus... c'est chiant je te l'accorde, j'ai encore jamais eu droit à ça... parce que trouver le fichier responsable du binz c'est pas chose facile...
 
A

Anonyme

Invité
Salut,

Pour le clavier j'ai eu le même problème et c'est très simple à régler.

Utilisateurs/non de l'utiisateur/bibliothèque/preferences et tu supprimes le fichier
com.apple.systempreferences.plist et ton claivier revient un ordre après un bon démarrage. Bye bye