Panther sans Classic

Tiobiloute

Membre émérite
6 Février 2004
533
8
32
avec mon popod mini bleu
Je viens de switcher pour un iMac DV 400, et je suis toujours sous Mac OS 8.6 et je désirerai passer sous Panther. Sur le site d'apple ils disent qu'il faut passer sous Mac OS 9 avant de passer sous Panther. Mais vu que je viens juste de switcher je n'ai rien sous Classic donc je n'ai pas besoin de Classic.
Je voudrais savoir si c'est possible d'installer Panther en formatant le DD ? Bien sur, avant, j'upgraderai le firmware, je l'ai trouvé sur le site apple
 

Tiobiloute

Membre émérite
6 Février 2004
533
8
32
avec mon popod mini bleu
jpmiss a dit:
A priori aucun probleme.
Tu fais la MAJ du firmware
Mais le problème reste quasi-entier : j'ai 8,6 sur mon iMac et le firmware a besoin de mac OS 9.1 pour s'installer
frown.gif

Je n'ai aucune envie de payer 30 euros en plus de mon Cd de Panther (programme Apple : quand on a acheté Panther, pour les frais d'emballage et de port : 30 euros, on peut commander Mac OS 9,2,2) pour un Cd qui ne me servira qu'une fois !!!
mad.gif
 

jpmiss

Cas clinique
Club MacG
9 Janvier 2002
21 688
5 732
54
terra amata
jpmiss.free.fr
Sur la page de MAJ firmware d'apple on peut lire:

Important: These firmware updates cannot be installed when the computer is started up from Mac OS X. In order to install them, you must start up the computer from a Mac OS 8 or Mac OS 9 System Folder on the computer's hard disk (not from a CD). See the hardware and software requirements listed for each installer for details

Donc a priori tu n'as pas besoin d'OS 9 pour faire cette MAJ firmware
 

Tiobiloute

Membre émérite
6 Février 2004
533
8
32
avec mon popod mini bleu
jaipatoukompri a dit:
Personne peut te le passer ?

Euh ?????? ben Mac OS 9 n'est pas aussi "courant" que Windows 98 et sur Montpellier je connais personne qui est sous Mac OS 9, ils sont tous sous Mac OS X
 

Tiobiloute

Membre émérite
6 Février 2004
533
8
32
avec mon popod mini bleu
jpmiss a dit:
Donc a priori tu n'as pas besoin d'OS 9 pour faire cette MAJ firmware

Mais c'est pour le firmware du 233 ou 266. Va voir sur la page du 400 tu verras qu'ils demandent Mac OS 9.
Mais je me demande si Apple n'a pas fait une erreur lors de l'empaquetage de mon iMac (en 2000 quand il était neuf) en mettant les CD de 8,6 alors qu'à l'époque 9 était déja sorti
 

jpmiss

Cas clinique
Club MacG
9 Janvier 2002
21 688
5 732
54
terra amata
jpmiss.free.fr
Tiobiloute a dit:
Mais c'est pour le firmware du 233 ou 266. Va voir sur la page du 400 tu verras qu'ils demandent Mac OS 9.

J'ai vu apres avoir posté...
Cela dit tu peux quand meme essayer de lancer cette MAJ depuis 8.6 pour voir si ca passe. A mon avis tu risque rien a part un echec..
wink.gif
 

Tiobiloute

Membre émérite
6 Février 2004
533
8
32
avec mon popod mini bleu
jpmiss a dit:
A mon avis tu risque rien a part un echec..
wink.gif
Merci tu m'as porté malheur !
wink.gif

J'ai lancé la MAJ firmware puis redémarré avec le bouton des programmeurs. Puis j'ai mis le CD1 de Panther, lancé l'utilitaire disque puis j'ai formaté. Mais il n'a pas voulu m'installer Panther

Donc je me retrouvé comme un con avec un Mac qui ne boote pas car il se retrouve sans OS
frown.gif
En plus quand j'ai eu l'iMac je n'ai pas eu de CD donc je ne peux rien faire
En plus j'ai mon écran qui fait une drole de gueule
HELP !!! HELP !!!!
frown.gif
frown.gif
frown.gif
frown.gif
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 803
1 802
Bordeaux
Tu as essayé de booter depuis le CD de Panther, en appuyant sur la touche C pendant le démarrage de ton Mac ?
 

Tiobiloute

Membre émérite
6 Février 2004
533
8
32
avec mon popod mini bleu
jpmiss a dit:
Que s'est il passé precisement? As tu eu un message d'erreur? As tu réésayé plusieurs fois?
Oui j'ai rééssayé plusieurs fois mais à chaque fois j'avais le message "installer ne peut pas installer essencials"
Sinon pour acceder au menu d'installation j'ai bien booté à partir du CD (c au démarrage)
 

Tiobiloute

Membre émérite
6 Février 2004
533
8
32
avec mon popod mini bleu
jpmiss a dit:
A priori c'est que la MAJ firmware ne s'est pas faite...

C'est ce que je pensais aussi, donc il faudrait que je réinstalle Mac OS 9 ou sinon pour Jaguar y'a besoin de cette MAJ Firmware ?
 

jpmiss

Cas clinique
Club MacG
9 Janvier 2002
21 688
5 732
54
terra amata
jpmiss.free.fr
Tiobiloute a dit:
pour Jaguar y'a besoin de cette MAJ Firmware ?

Normalement oui mais certains ont pu installer 10.2 sans mettre a jour le firmware. Le probleme c'est que quand ils ont voulu passer a panther il est devenu incontournable de faire cette MAJ et que certains n'avaient plus OS 9... coincés...

Donc: installe 9, retente la MAJ firmware et passe a X dans la version que tu veux...
zen.gif