partage ADSL

macarel

Membre d’élite
Club MacG
15 Avril 2001
1 923
188
68
dans le pays du vent
Bonjour,
J'ai un petit problème:
A la maison j'ai ADSL tele2 via un netgear sans fil/routeur/modem. Tot marche parfaitement, merci.
Depuis peu au boulot: airport (pas extrème) et depuis aujourd'hui ADSL wanadoo.
Sur les imac, aucun problème (tous sous 9.1 ou9.2)
J'ai crée une configuration pour tout ça, (ibook G', 10.3 "il" me dit que je suis connecté à la borne et à internet, c'est bien. Mais......... quand je lance safari "il" me dit
did not find local string ou un truc de ce genre et par conséquence pas de connexion bien sûr. Donc, je comprend qu'il y a quelquechose mal configuréz, mais alors quoi........., pour moi un mystère. Si quelqu'un a plus de vision que moi sur la chose ça m'arrangerait fortement.
Merci d'avance pour vos éclairages, suggestions et autres choses utiles
 

macarel

Membre d’élite
Club MacG
15 Avril 2001
1 923
188
68
dans le pays du vent
bouououh, personne ne sais ce qui veut dire "localized string not found"?
Je retrouve ce message régulièrement maintenant de la part de safari
 

Goulven

Membre d’élite
Club MacG
2 Février 2004
2 398
378
47
Suisse
Je n'ai pas de réponse, mais "localized string not found" c'est pas un problème de fichier contenant les traductions locales de Safari? As tu essayé de réinstaller Safari? J'ai pas le lien sous la main, mais dans les forums on a déjà expliqué comment faire...

Juste une idée comme ca... J'espère que ca pourra t'aider!
 

Goulven

Membre d’élite
Club MacG
2 Février 2004
2 398
378
47
Suisse
Juste en passant, je vois pas bien le rapport en le titre de ton message (Partage ADSL) et ton message...