iPhone 5c Partage de connexion qui "clignote"

Tub86

Membre junior
28 Août 2017
15
0
30
Bonjour,

J'ai actuellement un iPhone 5c, version 10.3.3, et j'utilise très souvent mon partage de connexion afin d'avoir acces à internet sur mon ordinateur portable.

Depuis, 6mois, impossible de me connecter sur ce partage de connexion (suite à une mise a jour Apple...)
Le nom de mon téléphone apparait bien dans la liste des réseaux dispo en wifi.
Quand j'essaye de m'y connecter ça refuse avec une message d'erreur (que ce soit sur Mac ou sur Windows "impossible de s'y connecter"). J'ai essayé sur différents ordinateurs portables, et toujours le meme résultat. Avec mon autre iPhone, ça fonctionne parfaitement.

Le partage de connexion apparait soir en haut en bleu sur l'écran de mon iPhone, puis disparait, puis revient et ce, sans arrêt très rapidement (comme un "clignotement"), soit n'apparait tout simplement pas.


Avez vous une solution, afin que je puisse enfin pouvoir profiter de mon Data...


Merci d'avance pour vos prochaines réponses.

A bientôt :)
 

Tub86

Membre junior
28 Août 2017
15
0
30
Bonjour,

faudrait-il que j'essaye de réinstaller ios de maniere clean avec ma dernière sauvegarde?
 

Grobaouche

Membre confirmé
15 Février 2009
298
18
Clermont-Ferrand
Yo,
J’ai récemment le même problème depuis la mise à jour iOS 11...
Tu es avec quel opérateur ?

Essaie éventuellement une restauration complète de ton iPhone depuis iTunes sans restaurer ta sauvegarde dans un premier temps.
 

Tub86

Membre junior
28 Août 2017
15
0
30
Une réinitialisation des réglages réseaux semble porter ses fruits
J'ai réinitialisé, et le partage de connexion fonctionne. J'ai restauré la sauvegarde, et le partage ne fonctionne plus...
Du coup, je vais essayer de le re-réinitialiser pour y injecter contacts / photos... j'espere que cela va fonctionner de cette manière...
Je vias voir du coté d'iCloud avant de faire tout ça ^^
 

Tub86

Membre junior
28 Août 2017
15
0
30
Pour l'instant, fonctionne en ayant réinitialisé complètement l'iPhone (iOS 10.3.3), en y réinjectant seulement les photos et contacts... croisons les doigts pour ça fonctionne encore longtemps!
Du coup je ne sais pas du tout d'où venait le problème... (localisation? iCloud? version d'iOS? réinitialisation necessaire?), aucune idée ^^

Voila, bonne journée
 

Raenor

Nouveau membre
7 Octobre 2017
3
1
27
Salut à tous, exactement le même problème mais sur Ios11 et non pas 10. Le partage de connexion semble fonctionner la plupart du temps (mais pas tout le temps) en branchant l'iPhone au pc avec le cable usb, en revanche impossible de le faire fonctionner en Wi-Fi, la bande bleue clignote très rapidement en haut de l'écran avant de disparaître, et Windows affiche un message d'erreur comme quoi il est impossible de se connecter au réseau.

Je précise que j'ai fait la mise à jour de correctifs 11.0.2 sortie il y a quelques jours et qu'elle ne corrige donc rien du tout de ce côté là, et je suis sur IPhone 8 en revanche, pas sur 5c.
 

Raenor

Nouveau membre
7 Octobre 2017
3
1
27
Salut à tous,
problème toujours présent, aucune solution en vue, aucune mise à jour d'Apple. Une idée sur comment régler ça ?
 

AngryKiller

Membre confirmé
19 Octobre 2015
115
5
24
Salut à tous,
problème toujours présent, aucune solution en vue, aucune mise à jour d'Apple. Une idée sur comment régler ça ?
T'as essayé une restauration de l'iPhone?
 

Raenor

Nouveau membre
7 Octobre 2017
3
1
27
T'as essayé une restauration de l'iPhone?
Salut, c'est bon problème résolu, c'était tout con mais fallait y penser, pas eu besoin de faire de restauration.
En fait mon nouvel IPhone 8 a exactement le même nom que mon ancien 5c (IPhone de "mon prénom") et Windows arrivait pas à faire la différence entre l'ancien et le nouveau puisqu'il avait 2 fois le même nom de périphérique enregistré. Mais par habitude il essayait de se connecter sur l'ancien en voyant le nom du nouveau apparaître dans la liste des réseaux WI-FI.

Donc il m'a suffit de supprimer l'ancien nom dans ses réseaux enregistrés pour qu'il ne puisse détecter que le nouveau, et ça marche niquel. N'empêche que j'ai mit plusieurs avant de trouver d'où venait le problème. Merci quand même en tout cas.
 
  • J’aime
Réactions: AngryKiller

PiteurMC

Nouveau membre
14 Février 2019
1
0
30
J'avait exactement le même souci sur mon Iphone 5s - IOS 12.1.2 et mon PC sous W10.
J'ai résolu le souci grâce à la réponse de Raenor.

J'ai changé le nom de mon Iphone, j'ai fait en sorte d'oublier l'ancien réseau sur mon ordi et je me suis connecté au nouveau réseau avec mon nouveau nom d'IPhone.
Maintenant tout fonctionne très bien.

Merci pour votre aide.