Partage de fichier

joumier

Membre confirmé
7 Février 2000
270
0
Pour mettre en réseau Airport mes deux ordis, je vais dans Préférences Système > Partage et je "démarre" le partage de fichier. Mais si j'éteins mon ordi, je m'aperçois que le partage de fichiers est à nouveau désactivé et qu'il faut recommencer à chaque fois la manoeuvre. Est-ce que c'est normal?
 

joumier

Membre confirmé
7 Février 2000
270
0
Merci de me répondre, car je ne savais pas if it was a bug or a feature!

Je ne crois pas que ce soit un problème de pile, mon ordi a un an environ. Et il marque l'heure correctement (sans connexion à une horloge de réseau).

Ce n'est pas gravissime pour moi, il faut juste que je refasse le réglage à l'allumage si je veux utiliser le réseau. Je crois en revanche que le partage internet reste activé. Et hier j'avais coché aussi le partage de l'imprimante, et c'est resté coché. Donc le problème ne semble concerner que le partage de fichier. Pourquoi, mystère...
 

Fab'Fab

Voight-Kampf Tester
Club MacG
5 Décembre 2000
16 042
3 187
si tu es sous X, tu peux tenter de vérouiller le réglage avec le cadenas qui se trouve au bas de la fenêtre...
confused.gif
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 803
1 802
Bordeaux
Normalement le "Partage de fichiers" lorsqu'il est activé autorise les autres utilisateurs d'utiliser les dossiers publics se trouvant sur l'ordinateur. Dans ce cas, vérifie si par hasard tu n'aurais pas vérouillé au niveau du dossier parent l'accès au dossier public. Normalement chaque utilisateur en possède un...
 

joumier

Membre confirmé
7 Février 2000
270
0
Les dossiers "Public" des différents utilisateurs ont les bonnes autorisations (lecture et écriture pour le possesseur, lecture seulement pour les autres).
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 803
1 802
Bordeaux
Est-ce que le firewall est activé ? si oui, est-ce que dans "l'onglet coupe-feu" les partages de fichiers Mac/windows sont cochés ?
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 803
1 802
Bordeaux
joumier a dit:
Non, il est désactivé. "Partage de fichiers Mac (548, 427)" est coché et en grisé.

Je suis perdu.. si "Partage d fichiers Mac" est coché ça veut dire que le partage de fichiers est activé. Il est grisé parce que je suppose que le cadena est fermé pour éviter des modifications...

Du coup c'est quel partage de fichiers qui est désactivé chaque fois que tu redémarres ton Mac ?
 

joumier

Membre confirmé
7 Février 2000
270
0
Pour activer le partage de fichiers, je vais dans Préférences Système > Partage, onglet Services, et je coche "Partages de fichiers Mac". Jusque là, je ne cliquais pas sur l'onglet Coupe-feu. J'avais peut-être tort? Est-ce là qu'il fallait activer le partage de fichiers?

Actuellement, le partage de fichier est activé (onglet Services), et dans l'onglet "Coupe-feu", j'ai "Coupe-feu désactivé" et "Partage de fichiers Mac (548, 427)" coché et en grisé, comme je l'ai dit tout à l'heure. Le cadenas est fermé effectivement.
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 803
1 802
Bordeaux
joumier a dit:
Suite

Celui qui figure dans l'onglet"Services".

m'enfin ????
confused.gif
confused.gif
confused.gif
qu'est-ce qu'il te fait Panther....? tu as fait exactement ce qu'il fallait ??? bizarre...

Je suppose que ton mac est configuré en DHCP ?
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 803
1 802
Bordeaux
ah en fait, dans "Format de répertoire" ( Applications -> Utilitaires ) est-ce que AppleTalk et SMB sont cochés aussi ?
 

joumier

Membre confirmé
7 Février 2000
270
0
NightWalker a dit:
Je suppose que ton mac est configuré en DHCP ?

Pour la connexion à Internet (ADSL) via Ethernet, j'ai coché "Se connecter via PPOE".

Pour Airport, j'ai choisi "Configurer IPv4": manuellement (et non pas via DHCP). J'ai choisi deux adresses IP en 192.168.1... pour les deux ordis.

Pour ce qui concerne "Format de répertoire", oui, c'est coché.
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 803
1 802
Bordeaux
joumier a dit:
Pour la connexion à Internet (ADSL) via Ethernet, j'ai coché "Se connecter via PPOE".

Pour Airport, j'ai choisi "Configurer IPv4": manuellement (et non pas via DHCP). J'ai choisi deux adresses IP en 192.168.1... pour les deux ordis.

Pour ce qui concerne "Format de répertoire", oui, c'est coché.


RRRRRRRRAAAAAAAAARRRRRRRRRRRRRRRGGGGGGGGGGGGHHHHHHHHHHH !!!

C'est la cinquième dimension là chez toi
tongue.gif


Est-ce que ça fait pareil si tu active un autre utilisateur au démarrage ?
 

joumier

Membre confirmé
7 Février 2000
270
0
NightWalker a dit:
RRRRRRRRAAAAAAAAARRRRRRRRRRRRRRRGGGGGGGGGGGGHHHHHHHHHHH !!!

C'est la cinquième dimension là chez toi
tongue.gif

Je suis tellement novice en matière de réseau que je suis surpris que tu sois autant surpris chaque fois que je te donne une précision sur ma configuration! La cinquième dimension, tu dis? Du coup, je me dis que le plus étonnant, ce doit être que le réseau fonctionne quand même!

NightWalker a dit:
Est-ce que ça fait pareil si tu active un autre utilisateur au démarrage ?

Je peux pas faire tout de suite la vérification que tu me demandes, parce qu'il faudrait redémarrer mon ordi et que je ne peux pas pour le moment (il travaille...).

Mais pour revenir à ma configuration de réseau, je peux peut-être tout simplement essayer d'en faire une autre moins... surprenante? Qu'est-ce que je dois faire? Choisir via DHCP pour la configuration d'Airport? Et pour celle de la connexion Ethernet à l'ADSL?
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 803
1 802
Bordeaux
joumier a dit:
Mais pour revenir à ma configuration de réseau, je peux peut-être tout simplement essayer d'en faire une autre moins... surprenante? Qu'est-ce que je dois faire? Choisir via DHCP pour la configuration d'Airport? Et pour celle de la connexion Ethernet à l'ADSL?

Je dirais que tu as plus de chance d'avoir des problèmes de perte de config réseau avec via DHCP qu'en configuration manuelle, car avec via DHCP tu peux avoir un petit (tout petit) risque que l'adresse IP bouge.

Par contre, ce que tu peux peut-être essayer c'est de recréer une autre configuration réseau : Préférences système -> Réseau, dans "Configuration" tu choisis "Nouvelle configuration" et dans "Afficher" choisi "configuration des ports réseeau". Là tu décoches "Modem interne" et "IrDA". Puis retour dans "Afficher", tu resélectionne "Ethernet intégré" et refait la config de ton réseau. Tu peux essayer en DHCP si tu veux. Si ça pose plus de problème il suffit de retourner sur le profile de connexion actuelle. Si tu n'as pas encore donné un nom sur le profil de la configuration actuelle, tu vas dans"Configuration" choisi "Modifier la configuration" puis clique sur "renommer"...

Sinon, je crois il y a mon chat qui est entrain de partir avec ma langue
laugh.gif
laugh.gif
 

joumier

Membre confirmé
7 Février 2000
270
0
J'ai essayé de refaire les réglages de plusieurs façons: mon problème persiste (le partage de fichiers se désactive chaque fois que j'éteins l'ordi).

Je crois que je vais tout simplement me faire une raison et continuer de le redémarrer à chaque allumage. En tout cas, merci à toi d'avoir essayé de m'aider!

P.S. Un truc curieux. Dans le réglage du partage Internet (Préférences système > Partage > Internet), j'ai un message qui me dit que si mon ordinateur "suspend son activité", je devrai redémarrer le partage Internet. Or ce n'est pas le cas! Si je mets mon ordi en veille, ou si je le redémarre, le partage Internet (via AirPort) reste activé. Celui-là, il ne bouge pas.

C'est déjà ça...