partage imprimante canonMP250 mac-vista problème

loanrix

Membre confirmé
22 Octobre 2008
72
0
Bonjour à tous !
J'ai acheté une nouvelle imprimante, une canon MP250. Et je me suis dis que ça serait plus pratique de la partager avec mon autre portable sous vista.
J'ai donc activé le partage pour cette imprimante sur mon mac 10.6.3 et installé bonjour sur vista . Puis sélectionné mon imprimante dans bonjour sur vista.
Mais quand je veux imprimer une page open office avec mon ordi sur vista, l'imprimante me sort une page blanche. Donc quelque chose arrive à l'imprimante mais ... pas tout.
Ais-je mal configuré quelque chose ?
L'imprimante fonctionne parfaitement et a des cartouches pleines. J'imprime sans problème avec mon mac.

Merci d'avance !

Loanrix
 

loanrix

Membre confirmé
22 Octobre 2008
72
0
J'ai mis à jour le pc sous vista au service pack 2 ( car apple dit service pack 2 requis ) puis réinstallé bonjour mais l'imprimante me sort toujours des pages blanches.

Cependant j'ai essayé avec un pc sous xp et un autre sous vista, installé bonjour et tout fonctionne parfaitement, j'imprime sans problème.
Qu'est-ce qui pourrait faire foirer bonjour sur un pc et pas l'autre ?

J'ai aussi essayé de créer un port local de vista vers mon imprimante, en passant par le mac mais impossible:
Lorsque j'essaye de créer un nouveau port :
clique droit, propriété, port, ajouté un nouveau port, local, et au moment d'ajouté mon nouveau port je met:
\\loanrix.local\Canon MP250 series
( loanrix.local comme il est mis dans partage )

Et il me met : le chemin réseau n'a pas été trouvé

J'ai essayé avec des -, des _, sans le .local, avec le .local ,... mais rien ne marche.

Est-ce que quelqu'un sait pourquoi ?

Merci d'avance !